Can only use 7 of my 8 quick slots

patch

#1

Game mode: [Online | PVE
Problem: [Bug]
Region: [Relic hunter area

I went to use my cleaver and it moved to my hand but the icon disappeared from my quick slot. Then I had trouble switching to anything else but when I finally was able to switch I had an empty space in the quick slot. I was unable to put anything in it as I would get a message saying there was no space.
I tried restarting game … nope … I tried taking everything out of quick slots and re equiping them … nope … ???


#2

I had a similar issue when I double clicked some ambrosia into my hotbar, and it overflowed the quick slot. The only way around it that I found, was to kill myself by taking off my bracelet, and collecting the items off of my dead body.


#3

Death solves this.


#4

Empty quick slot is full???

Item in hand is not in quick slots


#5

Ty … I will try the dying technique after I have reinstalled it again. (I tried to fix it that way already)


#6

This topic was automatically closed after 7 days. New replies are no longer allowed.