Can’t see NPC text or Knockout

Game mode: Singleplayer
Problem: Bug?
Region: US

I tried to make my first thrall, so got a truncheon and started raiding camps: no luck. They won’t knockout, period. I can kill them for days, though. Another thing: the NPC professions/text/health/KO meter won’t show for me. Please, PLEASE fix this. Without any thralls, the game will be plain boring.


sadly, it is a known issue for singleplayer. i would recommend spawning the thralls while waiting for a fix. i know it takes away the fun but at least it is something.

Hey @Razzey

Welcome to our community and apologies for the frustration.
We’re aware of this elusive issue affecting single player for some users. We’ve been trying to reproduce it but we’ve had no luck so far.
Could you share some more information about this issue with us? For instance: what level is your character, which truncheon are you using (and are there any modifiers applied to it?), did you equip any weapon previously?
Also, and more importantly, could you share a video of this issue in action so we can look into it with more detail?
Thanks in advance.

we have this bug on 7 different copies of the game on 7 deferent x boxes we have tried all 3 truncheons and blunt arrows and javelin’s no luck I’m level 60 and have 30 in strength and it has ben broken since I bought your broken ■■■ game video I recorded a video but don’t know how or wear to send it

I’m afraid idk how to video, and I’m level 30 using a basic truncheon. The footage would go something like this: no health/KO bar/profession showing, and your basically fighting. Either die trying to KO the NPC or kill them.

Hoping this gets fixed really soon, but thanks so much for the help!

I had this issue a while back. I know it sounds crazy, but if there is another controller plugged into the console, these issues can been seen. No NPC info, cant knock out NPCs and a couple of other issues I cant remember.

You might need to unplug the other controller before you load the game.

1 Like

mine is wireless and I only have one I still have the bug

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.