Cannot accomplish extreme cold travel

Game mode: [Single-player]
Type of issue: [ Bug | Other ]
Server type: [ PvP ]
Region: [ Cold area, mountains, bridge]
Hardware: [ Xbox one series S ]

Bug Description:

  • I have been walking trough the extreme cold area with an armor with 3 points of cold resistance and with a shield of 5 cold resistance points also eating hot meal, the temperature never goes down but cannot accomplish this trip, is there a trick, glitch or something I am missing, could it be a bug? *

Expected Behavior:

  • if the temperature does not go down in extreme cold travel should be accomplished / marked as complete *

Steps to Reproduce:

  1. Use an armor to avoid cold (I’m using one with three points of cold resistance)
  2. Use a shield to avoid cold (I’m using one with 5 points of cold resistance)
  3. Eat hot meal before go to cold extreme area like the bridge of the betrayer or mountains.
  4. Task is never marked as complete
  5. (etc)
1 Like

Always done this one one bridge of betrayer, or in Far NW or NE.

Wait for extreme effect to kick in, then pop food to warm myself. (popping effect after coldest effect hits me seems to trigger it)

Thou older way go to bridge, build 1 square insulated wood hut, walk into it.

Heat one seems to trigger alot easier now, I just waltz in to volcano, eat some ice and pops everytime. XD


Putting points in your survival skill helps you to handle extreme temperatures. Do you have any points in survival?

Thanks guys, I tried but it does not trigger… Indeed I reset my attributes to have all the survivor points and Wild vitality.

It is not working for me :thinking:

I noticed it doesn’t work/trigger anymore on non-epic armors.

I’m using the ruff rusty legendary armor :cry:
Will try with an epic one, nothing to lose.

That one is an epic one :sweat_smile:… Does not works for me :thinking:

Just to check (and please understand, my experience is only on PC, so there may be differences) - have you tried letting yourself get to ‘extremely cold’ (or worse) before starting to warm yourself up? I don’t know if it has anything to do with the journey step triggering, but I often forget to do anything about it until I notice I’m taking damage, so maybe that’s a part of the trigger?

Location-wise, Bridge of the Betrayer or along Skyfall Ridge tend to be places that it triggers for me, but it sounds like you’ve already tried there. From the sounds of what you’re experiencing, it does seem like a bug - but we might as well try to eliminate any factors we can along the way :slight_smile:

Hi @WarmanRocks1

We’ve passed this information over to the rest of the team for further investigation.

Thank you for your patience and understanding while we look into this.

1 Like

Hi @DanQuixote and yep I’m also waited for the screen to start freezing in extreme cold before eat warm meal and I’m playing in xbox one series s.

I am trying all advices community is posting.
For now I have been unable to accomplish this challenge. Will keep trying, thanks!


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.