Cannot Connect to Requested Game!

I do not know if this is a funcom issue or a steam issue, but there are a number of us who cannot connect to game.
We choose our server, we try to log in, it kicks us out, saying it can’t join requested game.

I saw this topic for someone else, and it was closed out. I am not the only one suffering this, and I story admin for an rp server AND I have my own private server. Not being able to get on means I have to step down or close my server. Please help us fix this issue.

Here’s the processes I’ve gone through…

I have uninstalled and reinstalled the game several times and I’ve deleted all associated files worried that perhaps the use of mods has corrupted things. That fixes nothing.

I’ve uninstalled and reinstalled battle-eye. No change.

I’ve unsubbed to all mods, and made the game grab the mods. Sometimes this works, and I get on for like 5 mins, then I lose connection and I’m out again.

I’ve checked logs for errors, there are none. I’ve restarted the computer to no avail. I log out of anything else I’m on on the computer except Steam.

It is not a firewall issue. Windows is not blocking it. It doesn’t appear to be a ping issue. Could maybe be a comcast issue as they’ve had trouble with games in the past, but I’d be surprised if everyone had the same internet provider didn’t have the same issue.

I had this issue two weekends ago, nothing I did worked then either. Then suddenly it worked for a week, and now it’s doing it again for the last two days. I’m not tech savvy enough to sort this out, but this is a deal breaker for me and a game.

I don’t care who’s end the issue is on. If it were an issue on my end, other games wouldn’t work. Please help us sort this out. Here’s a link to the other guy with the same problem.

At this rate, I’m going to have to stop playing the game, and I really enjoy it far too much.

Is everybody unable to join your server, or just yourself?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.