Cannot log into the game?

Basic Info:

Platform: Steam
Issue Type: Other
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: 1521
Mods: =MODS=


Bug Description:

when trying to log in to the server it tells me i do not have access to online game play. It will not let me log in and play at all.


Bug Reproduction:

i tried to log in and play the game

1 Like

I am having the same issue as OP, try to play online and I get Restricted online Play and to try to relog or try again later. This is with or without mods, doesnt matter.

Same issue for me as well. Can’t connect to Funcom login services.

Same issue for a lot of people that I talk to. Not just you fam.

image

Same here on Private server

This post was flagged by the community and is temporarily hidden.

1 Like

It’s a season 3 new feature they kept hidden during their live, you have to fight with their “live disservices” to join the game. What a wonderful idea!

(it’s still season 2 for another few days)

Sarcasm XD

Usually good practice not to roll out an update until the previous one works properly

Sooooo they should be at version 0.5… or something like that :stuck_out_tongue:

I don’t think that’s correct? Updates fix things, you’re suggesting they don’t fix until it’s fixed?

Or game would still not be launched yet. Why do the Mods work so well?

Updates are for increasing features and adding content. Patches fix what is screwed up.

Same issue. Gave it like 30 rebooted and tried again and still having connection issues. Playing through Steam client.

Yeeeeap… Same here in Finland. Dedicated server.
Time for this bogus again it seems… sigh

Similar thing happening to me trying to connect to Funcom live services. Getting error “Unable to login, please restart or try again later”.

I suppose… because mods are not from funcom? :stuck_out_tongue:
Here works like:
“Players”: Hey the game has a lot of bugs!
“Funcom”: No worries, we are adding 3 different tree!
“Players”: But… mmm … well, at least we can play on our private server, using mods as workaround for bugs…
“Funcom”: No worries, we add live-services!

Same error here. Cleared out of the game, closed Steam, and then started Steam, started game, same issue.
First error is basically “oy, you’re not online” and then the second is “cannot get online”

Apparently my New User account cannot upload images. But same errors as others have been sharing. It’d be great to know if this was everyone or a sub-set. Etc. Going to try the good old spam attempting to see if it’s a chance of login.