Cannot place bedroll (or anything else)

Game mode: [Single-player]
Type of issue: [Bug]
Server type: [PvE?]
Region: [Unkown - North America?]

Ok so I just started playing and built a bedroll. Unfortunately it won’t let me place it down to use. There are obvious places where it can’t be use and show a red X telling me ‘invalid placement’ or some such, but there are areas where it gives me a ghost object and no matter how much I hit the left button, it will not place.

I thought I was doing something wrong, but when I unlocked the campfire, it was exactly the same issue. Cannot place these items anywhere. It allows me to tilt/adjust/align etc., but hitting left mouse seems to do nothing.

Tried reloading the game several times. Tried switching to fullscreen windowed. It is always the same issue.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Create item
  2. Attempt to place item in a valid location
  3. Nothing happens

Because you are trying to place it an area that is restricted to normal build areas, such as an NPC camp.

If you want access to those areas on PC and are playing single player, you will want to use a mod such as Less Building Placement Restrictions.

I am literally at the beginning of the game. One of my starter quests is to use the bedroll. I am literally like 200 steps from where Conan cut me off the cross in the desert. This is an enemy camp? I’m not following.

Go closer to the main South River. Again, you are in an area that is by default restricted to normal building and placement.

In other words, you can not build in the starting desert, you’ll have to go to the river.

If you could post the exact message you’re getting, we might be able to help.

If it says “overlapping with terrain”, it means it’s not properly aligned and you should toggle the auto-alignment.

If it says “building is not allowed here”, it means you’re trying to place it in a no-build zone, such as an NPC camp or a dungeon.

If it says “this land is already claimed”, you’re trying to place it in another player’s territory.

If it says “blocks spawning points”, then you might be trying to place it too close to yourself.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.