Can't access online features

Game mode: (Online official | Online private)
Type of issue: [Other]
Server type: [ PvP | PvE-Conflict | PvE ]
Region: [North America]
Hardware: [ Ps4 Pro]

Bug Description:

Can’t access any online servers.

A clear and concise description of what the bug is.
Conan isn’t connecting me to online servers. Notification says Lost online connection 2 seconds after I choose any online mode. It says, “You must be connected to the Playstation network to play online”. I have restarted my PS4 and restored licenses. I uninstalled and reinstalled Conan but I can’t connect regardless. I also restarted my internet just to be sure and all other online games work fine except conan.

Expected Behavior:

Online access?

A clear and concise description of what you expected to happen.

To be able to Connect to anything online on Conan Exiles.

Steps to Reproduce:

Play online, choose combat mode, g et launched to server menu, get disconnected.

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

Greetings @WitchQueenShadow,

Can you share more information regarding the issue? Is the console on a wired or wireless connection?
Have you tried to connect to any other online game?
In the meantime, you can also try to perform the test provided by the platform holder:

Thanks in advance.

1 Like

My console has a wired connection, and I’m able to play other online games. I was able to join a friends session through the ps4s now playing feature, and I left the session to see if it’ll fix itself but when I tried to pull up the server list on Conan, it automatically disconnects within 2 seconds of being in that menu. My playstation plus is still active, and my game is updated

I have had a similar issue occur in the past.

the only thing that I could figure out to do to resolve this issue was:
Reset my Modem
Restart my PlayStation

This solved my connection issue of this type nearly every time I encountered it.

There is another issue related to the Official PVE-C PlayStation servers, there is an ongoing discussion of that here- PVE-C PlayStation Server issues
The fix for that problem is scheduled for the next patch.


This bug can be produced by
1 having a PS4 and a PS5 and you split play on them .
2 is to have a console with more than one character that you actually use on the same server .
3 a used copy of the game .
The server can get data string out if order .
That’s the cause .

A cure .
If you have more than one account always log out your account and best to restart your PS4 or PS5 while you change out your account .

There are other variables that this can happen but that however is not on your end that has to do with the server .
And server hoping .

I don’t think a admin can be any help but may be you can at least ask .
I wish you luck .

Cause how I got rid of it I bought the digital version updated it and crossed my fingers and it worked .
For the whole family . Always restart before you change a account it’s best .

I don’t know if that answers your question or it just makes it worse cause you may have one account then if you hoped servers then there is another problem .

1 Like


Thank you for the additional information. We’ll pass it over to our team for further investigation.

Apologies for the inconvenience and thank you for your support.