Can't connect to dedicated server

So I have a dedicated server installed via the Server Client. Ports are forwarded on my router (PFSense if that matters). Ports are open on my Windows Server Firewall. I can see the game from Steam Server list. I can’t join. I either get 9999 ping in the server list and a timed out connection, or an error that there is a failure to join if I try to join through Steam. I also can’t seem to get direct connect to work. Any thoughts? Super confused as other dedicated servers (such as 7Days and Ark) work just fine on the same ports (neither running now)

My server is also having issues populating after updating from today’s hotfix. Pulling up online list they’re all at 9999. Anyone else having this issue?

Same thing.
Now i also cant connect to funcom servers.

I have tried my server and I can not connect nor could anyone else connect to server getting the below message. Have tried 10 times. Same message each time.

Everything on my server has been updated as well as for the new hotfix which to be honest looks like the problem.

Also it is not a steam issue in any way as I also just tested Cyberpunk, Fallout 76 , Farcry and Farcry New Dawn, Ark and Dying Light all online games are able to be connected so is for sure not a steam issue.

1 Like

Same here

Same for me. Cannot connect to my private server.

I was having the same issue for the last 20 min. Spammed the Play Online button for 5 min and got in. I believe it has to do with Funcom Live Services being overloaded, so essentially getting is like being in a Queue. We are essentially waiting in line to get on. Spam the button for few min and see if that lets you on. If it does report back here. I am now able to connect to my own dedicated server just fine.

That is poor design, to say login failed in in a queue. If I’m in a queue, I should be told I’m in a queue. Not sure if that is what is going on, however. Will wait a while and try again.

This was happening to me as well. The last time it was happening, it was an out of date IP Address at steam.

  1. Shutdown steam
  2. Click the Windows start button and type cmd
  3. image
  4. Click on Command Prompt to open
  5. Type the following command in the Command Prompt window:
  6. Start Steam again.
  7. I was able to connect after doing the above.

To be honest sorry but do not think there are so many people at once trying to log into their private servers to over tax their live services but then again much weirder things have happened while I play Conan lol. Will try it.

That worked for me. Thanks.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.