Can't deal Concussive Damage in melee combat

Basic Info:

Platform: Microsoft Store
Issue Type: Gameplay
Game Mode: Single Player
Map: Exiled Lands
Mods: None

Bug Description:

Neither me nor my thralls can deal concussive damage with truncheons, however the Purple Lotus Orb still works.

Bug Reproduction:

Unfortunately, I have no idea how to reproduce this. I tried on the Isle of Siptah and still no concussive damage was being dealt. With and without a blunted fitting, with and without authority or other concussive damage buffs.

Which truncheons do you use? Tried it with a new crafted/found one?

I had no issues with reinforced truncheons which i looted from chests after the update.

Literally any truncheon, even lovetap, crafted or spawned.

1 Like

Can you check your ServerSettings:


maybe that is set to 0 ?

How would I do that in Singleplayer? I haven’t noticed that in the server settings tab.

Where your windows apps are stored.

Path probably something like C:\Program Files\WindowsApps..ConanSandbox\Saved\Config\ServerSettings.ini

I’m unable to access the WindowsApps folder. I tweaked some admin options and it still wouldn’t let me in.

I did manage to find ConanSandbox and its accompanying folders in a different directory (XboxGames), but the Saved folder didn’t have Config subfolder or any config files itself.

1 Like

Ah damn, maybe windows/xbox restricts the access.
Im using steam and there i can access all the files.
Eventually someone else has a better idea/solution then :frowning:

1 Like

I still appreciate the efforts :slight_smile:

1 Like


Your mention of the setting config file gave me an idea. When making a new save, we can select a difficultly. I was always going to my customised settings at the bottom. From playing Siptah on console, I found out those settings are shared between both Singleplayer maps.

Since I had only been using Siptah to plan/test builds I had nothing to lose by overwriting it with a fresh save, with fresh settings. This restored my ability to deal concussive damage with Truncheons on both maps.

It turns out this was very likely the issue, probably messed up somehow by me skipping several updates over my break from CE, thus my save not updating to any game changes smoothly.

While what I did ended up fixing it, the fix will cost the person their map save file. If someone only had the Exiled Lands or was playing Siptah as well, they’re SoL.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.