Cant get Screenshots for Testlive

In the past, I have not had issues with taking screenshots, via Steam, inside Conan Exiles.

Currently, Im unable to take screenshots.
When I press F12, nothing happens - press and hold, and the item bar comes up at the bottom.
(note: I have no item bar at the bottom - I use a Steam Controller, and thus it does not appear - unless I press F12 and hold it, then it comes up in place of taking a screenshot)

Where is the setting in CE to actually change this so that the Steam shortcut will actually work?
(Ive actually tried changing the steam shortcut, but still couldn’t get it to work within CE.)

To ensure its ok, I launched Dishonored 2, and took a screenshot with no issue.

Thanks in advance for your help!

I couldn’t figure it out, so I started using Microsoft’s screenshot. Alt + print screen f you have multiple monitors like I do, saves to your one drive screenshot folder.

1 Like

Thanks, think Ill do this - running my head into the wall with the Steam shortcut and CE.

Ended up being a blessing in disguise, it’s a lot easier for me to use then Steams. Can upload the pictures directly or link them.

1 Like

Though I just had my steam show me the folder and linked it to my documents. Now whenever I open my personal documents, the screenshots are shown there as well. Just as easy.

btw, is that some win10 feature?

1 Like

Thanks, Im not sure whats wrong with how I have things set up currently.
It has worked before with Steam and CE, but I have gone with just using Microsofts screenshot for the time being.

That’s really strange, i used Steam snapshot just before with this last patch, and it worked fine like still.
Ever on singleplayer, but of course working also on server.
Bugs can be such strange !
Maybe also a temporary Steam issue, saw they was working on the client these last days. So it may touch some people but not others. Just an idea.

1 Like

Im sure Ill eventually have another look at it, as it is strange - having had used it previously in CE.
It feels like its in conflict with a CE setting. Again, I press f12 and the bottom menu comes up in CE. (As mentioned, I use the control wheel and typically don’t see the menu on the bottom)

For whatever reason, cant find F12 in CE settings for the bottom menu… is there such a setting?

Not that i know, or a personal config.
Some keyboard have lot macros, maybe a key activated ? F12 is Steam default screenshot key, work for most games, or should.
Like you said, must be a conflict between 2 games or 2 settings.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.