Cant import character after server transfer. Error:tokenFailed xbox

Game mode: Online official
Type of issue: Bug
Server type: PvP
Region: Americas
Hardware: Xbox Series S

Bug Description:

Character will not import after upload. When I try and import I see the character name appear as “,LV 0” and then says “Error processing transfer on Client during import: TokenFailed.”

The character had nothing on it so I’m confused as to why this is happening. I’ve tried importing every day for a few days with the same error.


Have the same problem.

I’m having a similar issue, except I can’t even upload. I have like 300 dragon powder and 4 named crafter thralls and a cimmerian beserker and it won’t let me upload. Saying “token error”. (Note I’m not encumbered, I only have one character made and it’s the one I’m playing, I’m also not in a clan)

Greetings everyone,

If you are experiencing any issues while character transferring please make sure you reach out to our team over on Zendesk so they can help you out further.

You can read more about how to submit a ticket here: Official Servers - Terms of conduct, guidelines and procedures

Hope this helps!

Same here! This happened to me last night. I transferred in to siptah official last week to learn recipes on map and tower. My character had over 1000 eldarium, like 30 sigils, and couple named crafters and thralls. Upload went fine, but when I went to import first time my character was there. And when I tried importing, it gave me an error eventually. I went back to main menu, came back and there was no import option. I went to siptah server to double check and my character was not there. So hard closed game and tried again. When I went to character creation, import option was there but this time for character name was a bunch of numbers and symbols. I tried that and it gave me token failed error. Hard closed and came back, import was there again but this time character name was lvl0 and same token failed error. I’ve submitted a ticket , this has been my only pvp official character since I’ve had the game so I grind to learn ALL the recipes which I just about had so if they don’t fix this I’m honestly quitting this game. That’s horrible and not right if they just ruin your play-through like that.

1 Like

Funcom hit you with the 360 no scope.

1 Like

Same problem. Happened on multiple accounts now. Server transfers seem to fail about half the time. This started happening just prior to the 2.8 update.

Having the same issue lost 3 already🙄

Thralls got emotes though :rofl:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.