Can't Initiate the game

Hello, I just recently downloaded the free trial of Conan Exiles in Steam, but when I open the launcher and click at Play the game just doens’t open and closes the launcher, please help I dont know what’s happening.

Do you have any anti-virus?

yeah, right now I have the windows defender, but if it’s a steam game why should my antivirus affect the game?

Anti-virus programs can cause issues with any application. Defender shouldn’t be giving problems. You could try disabling the firewall temporarily, as well as see if you can launch the game directly from the .exe

C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64

It isn’t working either

Does the launcher look like this?

And if so, are you clicking Launch or continue?

no, I can only click launch becuase is the only blue button, also my launcher isn’t showed at full, but yes is the launcher

PC or PS4/5 Xbox? Try closing steam all together and reopening, since this is a steam initiated launcher.
Also give it a good minute after the launcher disappears.

I tried it, I just clicked launch and wiated but the launcher closed and nothing happened, I don’t know what’ happening.

This is working for other people, from a bug report thread -

  1. Open File Explorer.
  2. Right Click on “This PC”
  3. Choose Properties
  4. Select Advanced System Settings
  5. Select Environment Variables
  6. Select New under System Variables
  7. Enter the following:
    Variable name: OPENSSL_ia32cap
    Variable value: ~0x200000200000000
  8. Hit Okay
1 Like

Thank you very much it worked

1 Like

I cannot open the game and i did the steps you suggested but it did not work

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.