Can't loot friend's corpse

Hi everyone,

So me and a couple friends play PvE on a private dedicated server. It’s been super fun so far.

Last night we made it to the abysmal remnant. One of us died down there but I had made sure to enable corpse looting in the server config so we decided to grab his stuff and call it a night since it was pretty late. Thing is when we tried to get his stuff we got a “you don’t own this” message or something similar and couldnt loot it.

Here’s the option I had activated on our private server: imgur(dot)com/a/7WTJOVP

We’d really like this to be a thing. It makes sense too in our setting. Any ideas or directions ? :slight_smile:

edit, checked ini. We do have: EverybodyCanLootCorpse=true / ContainersIgnoreOwnership=True

Probably that server since it was a private. Had some kind of setting that not make it possible for other players to loot a corpse from you not even from same clan.

Solution, change server or talk to the owner of the server to see if he can do something.

I am the owner. Screenshot in the first post in the “simple” configuration. I can go advanced but would like to know if it’s doable at all beforehand, and how to do it. :slight_smile:

Sorry, missed it. Did a sloppy reading. Idk how PVEserver settings work tbh. Good luck :slight_smile:

Have you tried harvesting the corpse and taking the lootbag?

Nope. Will try and let you know :slight_smile:

Tested. Harvesting the corpse gives a non lootable loot bag. :frowning:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.