Can't place buildings in my bases anymore

Game mode: Single-player
Type of issue: Bug


Since the update I can’t place buildings/crafting stations in my bases anymore.
I can still place them outside of the claim radius of my base.
The existing crafting stations have me as their owner and I can still access them.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Create game with ownership disabled
  2. Place buildings to set a claim
  3. Update
  4. Try to place buildings/crafting stations - buildings will show invalid building location, crafting stations show nothing.

I’ve tried the following:

  • Disabling all mods
  • Reenabling ownership
  • Creating a clan
  • Removing all buildings and crafting stations
2 Likes

Hey @medardusai

Could you list the mods you had enabled before you encountered this issue?
Thanks in advance.

What does it say when you try to place them?

As always when mods and patch day errors that don’t affect everyone coincide, my money’s on the mods being the cause.

Do note that removing a mod after using it for a time does not guarantee that all traces it left on your savegame (server) are now gone.

From what I’ve been reading from modders, there was a change in a placeables function in base code that added a parameter which modded items lack, thus making the use or attempt to use modded placeables crash the game, logically. We all sitting rp’ing around while Funcom releases the new devkit for modders to work on the issue. Thank god weekend forecast is good!.

I cannot speak about official servers though, I see some posts with fatal errors in officials but no idea what those can be related to.

Edit: we just had a funny talk in our discord, and someone said this game was build, survive, dominate, and another user goes like, yes, survive the updates and patches!. Sorry we just had a big laugh. No salt inteded, love the game and appreciate devs work, but you know sometimes you just have to take a step back and have a laugh at things in life to stay sane. Despite what happens with fatal errors and all, thanks funcom for the game!.

1 Like

Are you trying to build in an area that you can’t normally build in, but we’re able to before because of a mod perhaps?

Sure, here’s the list in load order:

  • Pippi
  • Mining and Lumbermill
  • BuildTable
  • BuildTableTweak
  • Extended Cartography
  • Map Room Teleport
  • RopeLines (Exile Architect)
  • LTs_Brewery (LTs Farming)
  • NOPErs_CPAD (Bracelet Torch)
  • Pythagoras
  • StylistPlus
  • Configurable Elevators
  • AGmods_09_Lethal_Arrows
  • 3rdCamDist (Allows to scroll out farther in 3rd person)
  • QoL (Numeric HUD on steam)
  • NilfheimrMinimap
  • ModAddict_MoreMapMarkers
  • KerozardsParagonLeveling
  • Tier4_Thrall_Increased_Spawn
  • BetterThralls
  • Less Building Placement Restrictions_Overlaps_Edition
  • Pickup+

No message - crafting stations show nothing and building pieces only show invalid building location.

The error exists for all building pieces, both vanilla, modded and DLC.

No - one exampe would be near Sep City: https://www.conanexilesmap.com/#6/-2573.750/490.750

In B7 in the upper left is a plateau you can build on - that’s where I had a base:

Edit: See next my next comment - that is actually inside of seps restricted build area.

I tested this in a new game without any mods and default settings and wasn’t able to build there either - I’m guessing that LBPR allowed me to build there. Same goes for my other bases - all of them were too close to a restricted build area.

Sorry for wasting your time - I’ll wait until the mods are being updated once the dev kit update rolls out.

2 Likes

Update for LBPR’s out now. Happy Building :slight_smile:

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.