Can't play game anymore after 175+ hours

Game mode: [SELECT ONE] Online official | Online private | Single-player | Co-op


Type of issue: [SELECT ONE] Crash | Bug | Performance | Other

Ceases to function

Server type: [SELECT ONE] PvP | PvE-Conflict | PvE


Region: [ Please enter your server region ]

US I guess

Mods?: [ Are mods installed: Yes | No ]

Can’t even get that far

Edition: [ Select one: Steam | Microsoft Store | Game Pass | Epic Games Store ]


Bug Description:

A clear and concise description of what the bug is.

Trying to get into game, plays intro, then blacks out. According to task manager game is ceasing to respond.

Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.

The only mods I have installed are ones other people are using on the server I am trying to get into. That said I can’t even get to the server menu for it to check my mods as it’s locking up right after the intro.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1
  2. Step 2
  3. Step 3
  4. Etc.

Step 1: Start Game
Step 2: Watch Intro for the millionth time
Step 3: Watch game stop responding and go to a black screen. Task Manager says it is not responding.

I have verified file integrity, I have done several total re-installs of the game. I played this game before for 175+ hours and had no issues like this, I would appreciate a viable fix if at all possible.

Try unsubscribing to ALL (Conan) mods in Steam, then deleting the modlist.txt file located at: \steamapps\common\Conan Exiles\ConanSandbox\Mods …After that, run a file integrity check on Conan in Steam (Steam may or may not put modlist.txt back into it’s directory, if it does, that is okay, it will be a blank file). Restart your computer for good measure (always a good practice) and then restart your game.


Thanks this sort of worked but now I’m getting another error after removing everything and restarting from scratch. I’m getting a window that says “application failed to launch the game , please restart launcher, or launch manually from installation directory”. It’s not even letting me get as far as the intro movie at the moment.

Do you have any ideas? If not I’ll write another report and/or a letter to Funcom and see if they can help. It’s weird that I am going from one problem to another as this game ran really smoothly before.

Not sure if that worked, it’s a picture of the error I’m now getting after removing all the mods and trying it fresh. I’ve even tried a clean install again, and it won’t launch.

If it’s through Game Pass, there’s currently an outage

Are you clicking the continue button or the launch button? It’s possible that if you are clicking the ‘continue’ button, it’s sending you to the same server with whatever mod was causing the problem for you to begin with. Try the ‘launch’ button and from the main menu select an official server just to see if it will load. If you were clicking the continue button, it is also possible that you have now re-downloaded your mods, you may need to go into settings (on the Gameplay tab) and uncheck that auto subscribe option.

If this doesn’t help then you should definitely open a new thread with this error message and see if someone who knows a bit more can help you out. @Narelle is very knowledgeable about mods and may have dealt with this issue previously.

Also I would just reverify the game files after removing all the mods.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.