Can't play on any server

DevResponse
#1

Hi. I’m having an issue in game and i hope someone else encountered this error as well and can help me.

I can’t see any server in-game, only through steam’s “servers”.

A friend also has a server, and even tho theres ppl playing there, when i try to join the game always throws at me “cant join requested game”

Ive tried a few things I saw here and on other sort of forums and still couldn’t fixed it.
• opened ports
• reinstall battleye while running steam as admin
• Reinstall CE
• set steam’s max ping to 500
• reset wifi

and from what i see, I have the same issue as this guy:
forums funcom /t/cant-play-multiplayer/51724/6

I hope someone here can help me play again.

Sincerely,
A fellow Nordheimer.

#2

Hey @elbuffaloo!

In which region are you located?

#3

Hi! South America

#4

Have you tryed the ping command and see if the server responds when this happens?
Just ping the ip to see if you are within the ping limit for the server/s ?

To me it looks like a local problem on your end, and this will happen from time to time.
This because there are many players in the region that plays daily.

Personally i would instantly push an ethernet cable in my pc at one end, and the router in the other, deactivate wifi on your pc, and use the ethernet connection to check it.
Then i would ping different servers on your region, like newspapers and popular sites, just to see if my connection is good, measure it also, to see actual bandwith.

Now if that is done, i would consider a software thing, and that can mean a steam repair at best, if no go get a clean install.

Rule of thumb is, stable connection is better then fast, especially in areas with known problems.

Best of luck.

Edit:
Also, have you played online before at all?
IUf so, on what servers? official, private etc?
Have you ever played co-op?
Is the friends server open for all, or ping limited?

closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.