Character hovers over floor


#1

Game mode: [Online]
Problem: [Bug]
Region: [Anywhere]


Somethimes character hovers over the floor. Seems like character going to free fall, but keeps shaking up and down and stuck in freefall animation. Additionally sometimes char can walk throw the wall, like its not exist, but its visible. Server detects this illegal move and move char on the floor or behind the wall. Finally i can’t interact with theese blocks and can’t place another next(on) to it - client can’t snap next block to “nonexistent” block. This problem appears on different blocks after reconnect and never appers on basic textures - ground, mountains etc.
But this problem appears only on my PC. another players or clanhoods or even me in another PC can’t reproduce this.

Core i7-4790 (4Ghz / 8 CPUs)
16 GB RAM
WD 1TB HDD (changed to another twice - same model and kingston SSD)
Nvidia GeForce 660GTX (changed to another - same model)
Windows 10 pro
DirectX 12

UPD 1
changed graphics card to GTX960 - same problem, but faster and smoother )

UPD 2
changed whole PC to another part by part - same problem. only internet connection is the same, but its 940Mbit/s what can be wrong… i’ll try to reduce speed or change network


#2

You can stop the floating by dodging.
At least it has worked for me.
But yes. It is a pain, when it happens.


#3

dodging doesn’t work while “falling”, i just can fall around the house, and finally stand on the ground


#4

dodging with either empty hand or daggers, so you can do a combat roll or somersault.
Can you jump first, and then try to roll?
As I stated before, it worked for me. It was just a suggestion to try.


#5

I have this issue with insulated wood often, ceiling tiles or foundations. I usually leave my base for a minute and then go back and it seems fine


#6

Same here, but I have it in the insulated wood often, mostly on the fundations.


#7

Same here, BUT

It happens with t1,t2 and t3
In my clan I was the only builder, so I thought it’s up to me or my system. And I’m building really large structures.

Then my husband decided to build some great Chinese wall or so. Now it happens to him too.

We have completely different systems. Im working at a laptop with nvidia 970m, he has an AMD graphic card on a pc.
Windows 10 both, pve, online.
Our workaround is to give the other the building part, then it works.
Or we change regions with a maproom.

I think some kind of cache is filling up, at regions change it empties and everything is fine then.


#8