Character Movement

After the update today, my mouse doesn’t aim my camera… i miss almost every swing farming and can’t turn around quickly at all. this just broke the game for me I will stop playing unless this can be fixed. the movement is absolute crap now.
I have loved the movement for the past 2 months. WHAT HAPPENED?!

I literally, can not backpedal

What happened? Another Funcom update happened. Surprised you had to ask. lol. :wink:

1 Like

Disable controller movement in the gameplay settings.

1 Like

have done this 100 times and restarted everything

I also had to turn off auto face target to get backpedaling to come back.

Since blueprints were also altered, are you using any mods?

1 Like

i tried that too.
no mods.
official server.
trying to save myself a re-install…

I’m not home so I can’t look, but maybe check the ini files to see if the controller option is still enabled in there.

what you recommend is beyond me

I can look and give you a step by step, but I’m no where near my computer right now. Just on my phone checking the forums. So will be a while.

Hey thanks m8. I have notifications for this post enabled, so i would appreciate it if u remember.

going for the re-install atm

Using a shield then blocking then backpedaling fixes it each time you log in.

1 Like

I had the same issue. Its your first person vs third person settings. scroll back to first view, then keyboard switch to third and scroll back out.

Workaround: Press “P” twice ("First-Person-View and back). Solved the problem for me.

1 Like

I found it but editing the ini doesn’t make a difference either. The temporary fix appears to be just hit P twice. I also noticed you’ll have to do this everytime you log back into the game, not sure if it persists after death. In any case, it’s a temporary fix.

1 Like

To fix this, follow the following steps:

  • Open Settings
    -Click the Gameplay Tab
    -Disable Enable Auto Facing on Attack (or enable then disable if its already disabled)
    -Do NOT hit esc, instead click Back
    -Again do NOT hit esc, instead click resume
    -Zoom in to first person view
    -Zoom back out to third person

Those steps should fix the issue.

Does it persist after restarting the game?

Hey there,

We’re aware of this issue and we aim to release a new hotfix soon dealing with this problem as well as some tweaks to the anti-flood measures we released yesterday.

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]

Controller Style movement is always on after the recent patch, despite the fact that I have turned it off. I have even tried logging out, and the bug persists.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

1 Like

Workaround/ fix: Press “P” twice (First-Person-View and back). Solved the problem for me.