Character stuck in Place (rubberbanding)

Game mode: Online private
Type of issue: Bug | Performance
Server type: PvE]
Region: EU

I have been playing on a friends server for a couple days now. But since yesterday ive come upon a bug.
When walking, it seems like my character walks into an invincible wall.
It takes a step and than jerks back in place (Hard to explain, but it takes the same step over and over, like running/walking in place)
I can get past the “Wall” bij dodge rolling, but when its out of the roll, it happenes again and im unable to get anywhere.
Sometimes I can run a little bit before it happenes again. (I also notice that when this happenes, the Dodge roll does use stanima, but sprinting doesnt, so if i am able to run for a bit, i am not using any stanima)

When this is happening, the FPS is stable, and when looking around, there is no stuttering. Its just my character that is stuck.

I have tried closing the game and restart, but it still happenes when i relog

does anyone know if there is something I can do to solve this?

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I am unable to reproduce the problem, it happenes randomly. sometimes i am able to play for hours without the problem. and sometimes I run into this and cant do anything and just have to hope it goes away

I had a similar problem on my server. I was able to move around in a small 4 block area but would hit a wall and bounce back (rubberband) constantly trying to get beyond that small box. However, other players on the server seemed to be moving and playing nomally. I tried relogging but nothing fixed. I finally got so frustrated I reported the server (1819) on the new server reporting tool. Still no resolution after several hours! My wife suggested I remove my bracket (kill myself) in game and reset as she called it. I removed all my stuff and put it in a box I was near. I removed my braclet. When I respawned the game worked perfectly for me-the rubberbanding was gone.

We decided to reboot out private server to resolve this for everyone. Maybe if everyone had removed their bracelet, it would have worked, but the server reboot worked.

Had exactly same issue yesterday on official server PVE, logging out and back in again, reboot pc could not fix it. Only thing that worked for me was to die of thirst and respawn, then collect body…strange!!?


I’ve had this. I’ve had some success fixing this by going into an emote (like a dance), then drawing a weapon to snap out of said emote. YMMV.

It’s like the server still thinks my character is “sleeping” (which is does when logging out), something that “roots it to the spot”. Going into an emote reminds it that I’m not sleeping - but I’m totally guessing here, it’s just what it feels like.

1 Like

Thanks for your feedback @MrSoLaR
Our team is aware of these issues and they’re looking into it. We apologize for any frustrations this situation might cause.

Every time this happens to me I can almost always end it by crouching, then crouch-walking. It takes almost 30 seconds of crouch-walking for me to “catch up” sometimes. Can anyone confirm this rubberbanding is different?

1 Like

I get this same bug when I use emotes, not 100% of the time but most of the time. I just use a different emote and it usually fixes it. Some times we get stuck in the comfy chair too. Someone has to pick the chair up from under us to fix it.

Hey there,

Could anyone confirm if after yesterday’s hot-fix there has been an improvement on this situation?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.