Character won't throw orbs

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: Local
Mods?: No
Edition: Steam


Bug Description: When trying to harvest star metal, I found that my character will perform the motion, but the orb will not deploy and the orb will still be in my inventory. I tried both grease and demon fire orbs. I also logged out of the game and back in, and quitting to desktop and restarting the game. Finally I restarted my computer and started the game again with the same results.


Expected Behavior:

I expected the orbs to travel through the air and smash against the meteor.


Installed Mods:

None


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1 - Find a meteor
  2. Step 2 - Load orbs onto the hotbar and target said meteor
  3. Step 3 - attempt to throw
  4. Step 4 - experience dissapointment (lol)

They work for me, having just bought the game only a couple days before the 2.5 patch I’ve literally only harvested meteors in the 2.5 version. I use gas orbs and fire orbs personally.

We need to narrow down the cause of your issue some, starting with some new character-focused features in 2.5 I guess. Do you have sheathed weapons enabled, and if you do what weapons are you using?

You can use explosive arrows, it is better and working! :slight_smile:

I do. Right now I have a severed arm and bone shield equipped (because I think it’s funny). I had to go to my real job until 10 tonight, but I will try disabling this option and see if that makes a difference when I get home. I will post the results once that is accomplished.

BTW, thanks for taking the time to help me out.

You can keep weapon sheathing on but try some stuff like changing armors and equipping a different weapon, like a 2-handed hammer. Silly as this sounds, the goal is to find nuances with your bug that can narrow down the cause.

Hmm. I just used some demon fire orbs on star metal on Siptah. no issues with throwing the orbs.

IoS, PvE Private Online, With mods.

I had the same problem, playing on Isle of Siptah in single player.

After copying the database to a private server and removing some mods, it worked again. Why? Don’t know. The mods I removed were only some from Snowhunter that added content to the Exiled Lands.

Oddly enough, I had also had problems with NPCs not spawning in single player. That also got fixed by the switch to a server.

I have tested this as well, no issues throwing orbs provided that I have orbs in my inventory/hotbar. However, if I run out of orbs, my character still holds an orb and I can “throw” it but since I have none left, the orb does not actually gets thrown. Maybe this is what you are seeing?

2 Likes

I had the issue with 9 orbs in my hotbar. Without chaning anything about them, it worked after copying to a server.

fine, but you said you had mods in sp and op doens’t so your issue and their issue might not be the same. yours was probably mod related

Tested again in single player and on a private server,

  • same mods,
  • same database,
  • even the very same orbs.

The issue shows again:

  • Orbs work fine on a server.
  • Orbs do not work on single player. The character shows the throwing animation, but the orb sticks in her hand. Tested with fire, water, oil and gas.

Curiously, when equpping them, I sometimes get a message “Broken items cannot be equipped.” After trying again, the character however does equip them.
The message doesn’t show anymore after typing this post so far, so maybe, it was a loading issue or sth.
This does like similar to what Narelle describes about having orbs show up in the character’s hand, although she doesn’t have any more orbs.
Maybe the “broken” orbs don’t actually get equipped, and that’s why they don’t get thrown.
To reiterate: The very same orbs in the very same database can thrown on a server.

It may be mod-related. But it seems unlikely as the server and the single player use the same exact mods.

It is still likely to be a mod issue for you as the orbs never break and the moment you unequip them they disappear from the bar. It is not unheard of a bug to appear in SP but not on a server. If you can reproduce the issue without mods, then we will know it is a base game issue and not mod related.

UPDATE:

After several days of experimentation I am now able to throw orbs again.

Step1: Built enough boxes to completely empty my inventory
Step 2: Stored all goods
Step 3: Turned off visible sheathed weapons setting
Step 4: Quit to desktop, restarted local game
Step 5: Turned sheathed weapon option back on
Step 6: Retrieve goods from storage
Step 7: Use orbs as intended

Repeat as necessary if functionality ceases

I still haven’t located the exact trigger but if anyone else is having this issue could you please verify or disprove that this is what is restoring functionality.

Thanks

2 Likes

Great! Thanks a lot, I’ll try that out.

The bug appeared on my server game now, too, leading me to suspect that it isn’t related to single player after all. But the tansfer probably fixed it, as it’ll basically do what you did manually. I’ll try it out!

I have received a report which might be what is causing this issue for the rest of you. If you have a converted thrall in your inventory, you won’t be able to throw orbs. I have reported it to Funcom directly but here are the steps to reproduce:

  1. Get a crafter thrall in your inventory e.g. Accursed_Carpenter_4_Cimmerian
  2. Get some orbs e.g Water Orb 51973
  3. Try throwing the orb
  4. Profit
  5. Drop the thrall, try again :slight_smile:
2 Likes

We just had a player have this issue as well. We found that it was thralls in the inventory that was preventing them from throwing the orbs or any throwing item, like the throwing swords. Once the thrall was removed from inventory the player could throw the orb again.

Confirmed: The bug is indeed caused by carrying a thrall in your inventory.

Narelle, you’re a genius.

1 Like