Gas Orb wont throw(was working)


So encounter weird issue in my SP game.

I had picked up some gas orbs, and tossed them… and nothing. My character preforms action, but count stays at 4. (or any value i give myself)

I tried all orbs, all do this now.

I restarted game and ps4, and bug persists now on that save.
After reloading save, my charcter is holding katana and orb. Equipping it removes orb, but still can not throw it.

Loaded up Online (Pri-Server) orbs work fine.

reloaded my SP save, I can preform r1 and r2 animation, but none will ever throw.

Adding other orbs types, and tossing them does nothing.

Dropping ALL orbs types, and giving my self One, (and only 1) allow me to throw it.
Giving myself 1 of each, Causes it to break again.
(tossing them all on ground, and admin panel (only one makes them work) till I happen pick up 2.

How I got there?
Just moments ago, I had got back to my base and was placing thralls to check stats, and my camera was bugged out. (were 3rd person acts like its floating on shoulder, allows you spin in 3 foot circle(instead of in spot) So I quit out of game and back in to fix it.

I was tossing orbs other night and before no issues. (but not today when it started)

Turned Ps4 off for abit, and tried later and bug seems to have become perma to me save. =/

Some extra info on another test. Tossing orb, and using admin panel to nab a 2nd. (+1)
When i go to equip it, I dont have orb. (depsite seeing +1)
Takes 2nd click, which shows +1. (i’ll then have 2)
I have drop one, then equip other to be-able toss it.

Only thing I can think to ask (because I saw some other people having a similar (but different) orb throwing problem and this helped them) - did you by any chance have a thrall in your inventory at the time? If you didn’t, then it is probably a separate issue, but if you did then it might be worth trying it without to see if it’s the same thing.

1 Like

I had just dropped thralls off, and noticed camera glitch… i’d have recheck video. I had abunch of items on me. Don’t think I had any thralls.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.