Orb throwing not working

Game mode: [SELECT ONE] Online official
Type of issue: [SELECT ONE] Bug
Server type: [SELECT ONE] PvP
Region: europe
Mods?: No ]
Edition: Steam

Bug Description:

Orbs remain stuck to hand. Not even trajectory visua.

Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.

Steps to Reproduce:

  1. Choose any orb
  2. Set it on the wheel
  3. Throw with any RT or RL. You cannot.
  4. Mend it

Do u have a thrall in your inventory? If so try throwing an orb after removing it. Don’t ask me what the thrall has to do with the orb, just try it.


Yes, I had. Thanks for the clue.
I feel this game has been quite more buggy than usual lately, after some time out of It.

this bug has been around for a while but i guess since the workaround is quite easy, not a priority to be fixed

1 Like

Thx that is good to know. I run into this issue and now I know why

Narelle, you are an almanach of knowledge.

I had this bug months ago. Posted here. Got it solved (by you maybe)? Had it again last month. Didn’t remember the solution/cause. Didn’t bother to look it up again. But you remembered here. Awesome. Would take some of the memory pills you’re on.

1 Like

Hey there, thank you for the report. I see you already found a workaround thanks to Narelle but I sent the info to the team regardless, for them to investigate. Quick edit: I see that this was a known issue and it’s gonna be fixed in one of the upcoming updates :slight_smile:

Let us know if you encounter any other issues!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.