Cobra Stare spell not showing/cannot find

The problem:
I have a level 80 ToS that is unable to see the Cobra Stare spell in the spellbook and therefore cannot cast it. It should be in the offensive spells category but just isnt there, no matter how I sort my spells.

What I have tried:
I have tried repairing/rebuildingthe database, swapping to the vanilla UI, playing with the spell component options of the UI in rhe system me u and even creating a new feat build/swapping builds and I have yet to see this spell.

Other info that might be worth knowing:
-I am most definitely not a novice player and I have a general knowledge of game functionality.
-I have no other known issues and play in Windows 10 with most settings on medium/high
-I started playing in 2008 and stopped in 2009. I then restarted again about 2 years ago and purchased all of the extra dlc content at that time.
-I am a subscriber
-i do not have any additional slots to create a new character and I am not interested in deleting any of my level 80 characters due to the amount of time invested and not having any other issues so deleting and starting over is not an option.
EDIT: Added screenshots

Additionally, I have verified that I can reproduce the problem using another computer with the Vanilla UI. I also tried resetting feats again and picking cobra stare improvement feats.


That’s fine pvers don’t use ccs anyway

Sure we do, they come in handy for soloing and for certain enemies in raids also to interrupt some nasty abilities.

I just took a screenshot of my ToS spells list. If on your character it’s not showing there, I have no idea…

ToS Spells

1 Like

I greatly appreciate that as it mist definitely confirms that I do not have cobra stare. I have no clue what to do next and trying to fill out a ticket seems to be a hard thing to do

You need to look at the window on the right side of your screen which contains spells related to perks.

Thanks but that is exactly what the problem is… It isnt there.

Any chance to get a screenshot? :thinking:

better try a feat reset or play with the set’s entrapment feat



I included 2 pictures that encompass all of my hostile spells. I have the option selected to only show the max level spell and I did play around with that setting but it didnt help I currently play in 2560 x 1440 resolution but 3840 x 2160 didnt change anything.

I have also now tried adding an AA point in the improved cobra stare ability and resetting feats to take the sets entrapment feat in the lightning tree but it the result is the same… This did not fox the problem. Thanks for trying though!

It seems like you are missing Charged Blast as well.

You’ll have to petition for a GM to fix this.

1 Like

yea, I kind of figured that might need to happen. Thanks for the heads up!

Have you tried to play with the main GUI or delete the Default folder in AoC>Data>GUI and let the patcher run again?

Yes, and the issue happens on two different devices both with the default(vanilla) ui and each with a different modified ui. I am fairly certain this is an account issue at this point but I appreciate the help!

This s starting to sound like a real issue… not sure it would matter, but did you try view the spell book with all ranks of spells enabled?