Conan Exiles Freezing / Hard Crash

pc
testlive

#1

Since the Purge update, myself and others on U.S. Official 1 have been getting random game freezes. The kind of freeze where you cannot close the game even with right click close window.

The first time I froze was North of the starter river South East of the Summoning Place firing, using base bow with bone arrows wearing linen armor, at some antelope. Have yet to find a root cause. Will update if I see any patterns.


#2

The same is happening with mine and my husband’s game right after we updated for the purge on testlive PC.
So far it has happened twice for me and once for my husband.

I haven’t been back in yet.

Edit: Both our games were on single player mode. We were not playing co-op at the time.


#3

Same here, i am completely unable to play. My game freezes like 2 seconds after joining game. both in multiplayer and singleplayer.


#4

Also happening to me, but purely in singleplayer. Multiplayer is working stable.
Which is sad because i cant spam test purge spawns ;( But crom is with me/us!(Notreally but kinda) Anyway ~! Hope for a fix soon x)


#5

++++++++++++++ need fix


#6

Same happens to me and my friends. i get freezes every 2-5 minutes which makes the game unplayable. reason is unknown, it seems to happen randomly. the elevators are not working either. some of my friends and other players on the server have the same problems. please fix, this is a major problem. did the devs even test the build?!


#7

anything on a eta when this will be fix


#8

Same here. I play on a private dedicated server and the crashes are random but constant. I can only play for about 5 minutes or so before it just locks up.


#9

I am experiencing the same problem even created a new save and verified files
Single player haven’t tested the servers yet .

game crashes within minutes of loading.


#10

We’re currently investigating this. If you have any other bug reports for TestLive in the meantime, do make sure to post them in the TestLive thread rather than here. Sorry for the trouble!


#11

My fault, I went straight to bug report from twitter forum link. Did not realize there is a separate bug report for testlive and only added the testlive tag; will submit there in the future.

Thanks for the response,


#12

Same. Froze while hitting a rabbit with a falcata (I missed)


#13

I just updated my game and tried playing. The game still freezes after 1 minute of joining the server. Hotfix did not resolve the issue. Verify game files and even reinstalling doesn’t help. Does not happen on menu screen or server list. Only occurs after you join a server, any server, even single player.

Currently running:
Intel Core i3-4150 @ 3.5GHz
NVIDIA GeForce GTX 750
16 GB RAM
500 GB SSD, 200 GB available
Windows 10 x64, version 1709, OS build 16299.309


#14

same here sitll freze, and i put the elevator 2 times and the elevators dissappeared…


#15

In single player it random freezes esp if a sudden move is needed. The last freeze also broke the game by loosing 4 doors and 75% of my crafting stations, and chests. My toon was away from the building (only the one), but not long (less than a game day away). When I tried to replace the doors, the new doors would snap into place and quickly vanish.


#16

win10 last updates
i5-2500k gtx970 16gb


#17

/*Single-player No mods installed

Before the purge update game ran great with no random freezing. After the purge update this issue happens to me as well. Every few seconds the game freezes (Locks up) and then continues (doesn’t crash). It is almost making the game unplayable.


#18

As of the update on 5/18/2018 my machine has been crashing at random intervals while playing Conan Exiles. I don’t mean freeze or crash to desktop, I mean my computer completely restarts! I worked from home all day and had no issues with my machine. I wasn’t able to goof off and play because the patch knocked my buddies private server offline. After it was finally patched I was able to log in for the first time after the update. It was 30 mins or less later that my machine started this forced reboot issue. It has occurred 6 times at intervals of 1 minute to over an hour. Usually I am at New Asagarth when it happens, but that’s the only place I’ve been steady hanging out in game. I updated graphics drivers after the second crash, have no other outstanding updates. Running up to date 64 windows 10, samsung ssd EVO 500GB (I hear CE has had issues on some samsung SSD before), NVidia GTX980, 16 GB ram, i7 2600k. I hope this info helps…


#19

Still getting freezes and need to hard reset. can’t even kill the process via task manager.


#20

Anyone found a fix, or is this something we’re going to have to wait for an update? This is the only topic i’ve seen with similar issues to mine. I just reloaded the game after a few months to try and do a single player sandbox playthrough. I got an update during the week and between work and personal affairs didnt get to play until this weekend but it worked last weekend. Within 5 minutes of loading the single/co-op server the game freezes my pc, and I don’t hear anything sound wise till about a minute after then it sounds distorted and skips but the screen stays frozen. I’m gonna try my first Verify Integ right now, but I’m sure you’ve all tried it.

If it helps my specs are:
Intel i7 - 4930k
Corsair Dominator Platinum 6x8gb sticks 2133 dimm
Asus Strix 970 Graphics
Asus Rampage Iv Black edition Mobo
Windows 10 Home edition