ConanSandbox.exe - Application Error 0xfd931b54 referenced memory at 0x00000000. The memory could not be written click ok to terminate the program


#1

Since update Have not been able to play. However, today my server finally got fixed and is no longer in a stopped status… But now when I try to get into the game, I get this error. Not sure if my players are getting this same error or not. Please help.

ConanSandbox.exe - Application Error
0xfd931b54 referenced memory at 0x00000000. The memory could not be written
click ok to terminate the program


Error while launching game
#2

I am getting this as well. Interested in a solution


#3

got the same problem. Someone please?


#4

i am having the exact same issue


#5

Hey guys!

Have you tried verifying your game install in Steam? Please do that before you do anything else.

Open Steam > go to Library > right click on Conan Exiles > Properties > Local Files > “Verify Integrity of Game Files”.

It could also be a compatibility issue coming from low memory, old drivers, using an old(er) operating system, etc. Could you guys tell me what sort of machines you’re playing on?


#6

Here my hardware:

Processor: Intel® Core™ i7-4790K CPU @ 4.00GHz
Video Card: NVIDIA GeForce GTX 970
Motherboard: MSI MS-7917
RAM: 16 GB

Windows 7 64-bits.

Is this enough?


#7

I have the same problem so far I have,

  1. Updated Drivers
  2. Unsubscribed from,workshop content
  3. Verified the game content
  4. Uninstalled and Reinstalled Battleeye

I am not very good with computers but when launching the game without Battleye through the steam launcher it crashes on the loading screen with this Error Report:
Faulting application name: ConanSandbox.exe, version: 0.1.0.0, time stamp: 0x5aecb7eb
Faulting module name: KERNELBASE.dll, version: 6.1.7601.24117, time stamp: 0x5add22d4
Exception code: 0xc0000005
Fault offset: 0x0000000000001b54
Faulting process id: 0x1468
Faulting application start time: 0x01d3e7ff2e9d18d5
Faulting application path: E:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
Report Id: 7d4813e1-53f2-11e8-8956-902b34d35707

Hardware:

Processor: Intel Core i7-3820 CPU @ 3.60GHz 3.80GHz
Video Card: Nvidia GeForce GTX 670
Motherboard: (Not sure how to check!)
RAM: 16 GB

WIndows 7 64 bit.

If there is anything else you need please be in touch!


#8

Hey guys, so I kinda fixed it for me. I’ll let you know, maybe it works for you aswell.

Uninstall Conan, but then also delete youre conan files map in youre steam map. Then reinstall the game through steam. Job done!

Apperently you havent kept it updated, when you download the latest update. Steam doesnt get rid of all the old files. Unreal Engine still tries to load all the files in the Conan file map, so thats why I get the error.

This worked for me, I hope it also works for you!

GL


#9

What do you mean Conan maps? I can’t find that folder or file


#10

I also get the 000000 memory reference error, every ferw hours of play.

thieres a steam guide explains and possible fixes
title The Instruction at 0x referenced memory at 0x The memory could not be read


#11

Exactly the same error after the latest update. I tried verifying the files, removing mods, singleplayer, updating drivers ect. Nothing helps.


#12