Crash "the instruction at 0xfcf41b54 referenced memory at 0x00000000. The memory could not be written"

Game mode: all
Type of issue: crash
Server type: pve
Region: don’t know


Game crashing in both online and single player. Games crashes to error message then after i click ok to close it i see a message that the AMD driver stopped responding and has recovered.

I believe I had this error over a year ago, raised it then, got no help, gave up playing. Had hoped it would be fixed by now or someone could tell me what to do about it.

“ConanSandbox.exe - Application Error
The instruction at 0xfcf41b54 referenced memory at 0x00000000. The memory could not be written.
Click OK to terminate the progam”

After I click ok I notice a message AMD display driver stopped responding and has recovered

I thought, initially, that I was only getting this when playing online with a friend however, I also got it after quite a long time of playing, in single-player mode.

I’ve tried verifying the games files and updated my graphics driver at AMD website.

I saw someone else had this problem and there was no response from anyone in Support. I suppose i’ll just have to stop playing again. Pretty peed off as I love the game, I just can’t risk going off to fight a boss with my friend as I’ll surely crash at a critical moment and will then be dead.

Can I get any help on this please?


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

Is this on a laptop maybe? I’m totally guessing here, but maybe assigning more/less virtual memory could help if that’s the case.

1 Like

No thats probably not the issue. My GTX 970 died this week while playing Conan Exiles (refund!). Luckily I still have my old Radeon HD 9000 which can handel CE at lowest settings until I receive the capacitors for the GTX or bought a replacement if repair fails.

However, since then I constantly get crashed with the very same message. First got a hint that I should get new amd driver 16.04.■■■ but could only find 16.03. (beta). The hint was gone but crashes still happen a few time a day. Better stick with Nvdidia. Funcom has sold its soul to them :wink:

1 Like

Does the AMD ini tweak make any difference?

1 Like

Thanks but doesn’t apply to me anis outdated respectively. Btw, while writing it happend again. I can provoke this when switch out of the game on Desktop. I don’t require the game to handle this, but its something never happend with my Nvidea.

no, it’s a desktop. i’ve updated my AMD drivers. I also tried turning down the video settings down low, made no difference, still crashing.

It could be RAM issue. Try to test it by memtest86+.

Hey there @Vonnie406

We recently posted a thread with the most common technical issues and its possible solutions. You can take a look at it here:


Please let us know if your issue persists.
Thanks everybody who sent their suggestions, too :slight_smile: .

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.