Continued Problems Loading

I am tired of every couple of days, Age of Conan will not run. I don’t know if the problem is on my end or Funcoms. The latest problem, now- Saturday Aug 1st (am my time) i get

Running through Steam, I get this
“Run verify files, you may corrupted data.” I have done this, although i don’t think it was needed.

Next error is this-
“Age of Conan encountered a problem and needs to close”

Now, running through the Root Directory, I have two .exe files
AgeofConan.exe- I run this one from the root, does not work.
AgeofConanDX10.exe- I run this from the root and the game loads
and runs.

In game, I see it is set to DX10- so my theory is the game resets to DX10, and Steam tries to load it with DX9?

I have been running DX9 for years, but since I foolishly begin testing DX9 and DX10- I am having continuing problems.

Can someone help me fix this so I don’t spend an hour trying to load the game? And keep in mind, I am not that great at techinical things, I only know enough to be dangerous.

Many thanks in advance

1 Like

do you have the same issue starting the game with conanpatcher.exe ?

Yes. But I think my issues are larger than Age of Conan. I think my pc is on the verge of dying. It went nuts, unable to startup, can’t find start up disk, error messages I have never seen. After black screen, all kinds of crap, waiting to see if I can do a system restore.

I think I will be shopping soon.

Well Heck, I am soo sorry to hear that you are still having problems, Jarafin.

I wish you the best.

1 Like

Thank you, I think my pc is dead. Had it up for awhile, but pretty sure it’s gone. It’s old, don’t remember when I got it, but long time ago.

sounds like your hard drive (or ssd) is done with serving you !

I think so, I can get it work barely, but it lags in offline games,takes forever to load anything. Time for an upgrade!