Please development team, I need help

Hello everyone, I really do not know if this is the right place, and I am not English speaking … I have the following problem the game lets me start the first time, but once I leave the game I get this error fatal error file: c \ ue4 \ csand \ engine \ source \ runtime \ windows \ d3d11rhi \ private \ d3d11util.cpp line 293, I have searched and done everything I have achieved on the network, I have sent many emails to funcom and I have not received answer, which I regret because when I was playing ages of conan it was not like that … his answer was almost immediate … what I tried when I deleted the saved folder, and doing the steam cache check, is that it allows me to enter and I can play but once I go out the error comes back … I am in your hands I do not know what to do anymore …

I have an i7 3770 3.40
geforce gtx 960 4 g
16 g ram 1600
win 10 updated
all drivers and programs
I really love the game and I love it but not using it without the option to save the progress would be impossible, I am in your hands I appreciate any help, thanks to all

Hey there,
This seems to point out to a problem with your DirectX installation. You can try going to your Conan Exiles installation folder and re-install the re-distributable package for DirectX (DXSETUP.exe) and VC_Redist.

FIRST god bless you are the only one who has answered or said something in weeks, I did what you told me and the same error comes out, I add screenshot so you can see the complete error if you can help me I would thank you very much I do not want a refund love the game

for some reason the VC_Redist. it does not let me install it tells me that it is already installed

I am going to go out on a limb and ask have you updated your video drivers?

Yes friend, thanks for your time, I have the latest nvidia update

what is really strange, yesterday I played 4 hours straight and without problems but if I close the game and leave goodbye … it does not start me and the error comes out, but if I delete the saved folder and I check the cache by steam I download the files I deleted and let me enter again without problem, but impossible to play without saving progress, I did the same in win 7 and changed to win 10 with the new processor an i7 3770 that I bought just to be able to play this game

I’m going to reinstall the graphics drivers, but I’ve done everything … I do not know why this happens to me … I do not use mod or anything I just have a few weeks with the game that I got at Christmas and I could not enjoy it

if you don’t have a saved game try uninstalling game and reinstall fresh

my friend has already done it 3 times, and not only uninstalled by steam, I go to the root folder and delete everything and even then I get the same error

Hey @kronnosZeus

Could you send me your dxdiag results via private message?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.