Corrupted disk error

On the 1st of July I was able to play the test live version of the game w/o any issues. On the 2nd the game failed to connect to Battleye every time I tried to launch it. I uninstalled and tried to reinstall only to get a “Corrupted Disk” message thru the Steam down loader. I tried to install 2 more times to only get the same “Corrupted Disk” message. What was really annoying was that the error message would make the DL impossible to finish… and it happened at the very end of the process.

So just now I decided to try and install the Official version of the game. It down loaded without issue. Is there something different regarding the down loading process for the 2 different versions of the game?

I was really looking forward to playing test live and giving feedback on any anomalies, glitches and errors that I came across.

Could you clarify please, was it the separate Testlive client, or the Live client with beta option that you uninstalled and tried to reinstall? I haven’t had any issues with my testlive client running, but I’m more than willing to nuke it just to check and make sure it downloads correctly.


It was test live. I’ve had this issue in the past too but I cannot recall if it was only test live or both. I’m thinking that my hard drive probably has issues.

Have you ran scandisk (or whatever they call it these days) or the manufacturer’s drive repair utility lately? Even if some sectors are unusable, a utility program such as that could at least flag them so they get ignored in the future.


Nothing out of the ordinary shows up when I check the health of my hard drives.

The weird thing is that I’ve never had any hard drive error/corruption messages except for/with Conan Exiles.

I’m an idiot. Or more accurately a fool.

I ran chkdsk and it found space allocated to bitmap that it said it fixed. I’m attempting to download test live now.

Thanks for the help @bbtech! You’re awesome!

1 Like

Glad I could help. Best of luck. For the record, I just finished doing a clean install (deleted the entire testlive subdirectory before reinstalling) and was able to launch the game and resume play on my character on the testlive server.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.