Crash: The instruction in 0xfd3431b44 referenced memory at 0x000000000

Game mode: Online
Type of issue: Crash
Server type: PvE
Region: Germany


The game crashes again and again. The error message is always the same:
(I can’t upload a pic, cause I’m new? Not funny)

‘Die Anweisung in 0xfd431b44 verweist auf Speicher 0x00000000. Der Vorgang written konnte nicht im Speicher durchgeführt werden.’

‘The instruction in 0xfd431b44 referrenced memory at 0x00000000. The memory could not be written.’

I found a solution in this thread:

[[Solved] The instruction at 0xXXXXXXXX referenced memory at 0x00000000. The memory could not be written

but it didn’t work. I used Windows Defender and I excludet the whole game path (F:\steam\steamapps\common), but the game still crashed.

The crash often happens in the area south of the volcano. Right now I’m trying to reach the volcano via the hidden path behind the dragon mouth.

My system:
core i3-6100; NVidia GeForce GTX-650 (driver vers 441.08); 8 GB memory
game installed on a SSD; Windows 7 64bit SP1, with all updates

Akkadian Warrior


After I checked the integrity of the software and removed the directory from monitoring by the Defender, the error address has changed. I also have deinstalled and reinstalled the ‘spyware’ BattleEye. :wink:

‘The Instruction in 0xfd7d1b44 referenced memory at 0x00000000.’

After this crash I often died ingame.

Akkadian Warrior

Greetings, Warrior! My paternal line descends from the land once known as Assyria. Good to meet you!

I am cross-linking another thread with a similar issue, although I cannot read the other OP’s original memory address.

Referenced memory crash

Follow-up questions:

  1. Windows Home?
  2. Is this a Dell? If so, is this the original memory that shipped with the unit?
  3. Are you aware the NVIDIA driverset is up to 441.66 now?
  4. Are you running any mods?
  5. Is your memory malfunctioning?*
  6. Among your diagnostic steps, have you attempted to re-create or force your system to delete and rebuild your Swap File (pagefile.sys)?

* Please use a reputable downloadable tool such as MemTest86. This is not an endorsement, and I offer no warranty for the misuse of this tool, but you seem like a competent user who will not damage his/her PC by creating and employing a bootable disc for purposes of diagnosis.

Thank you for your answer.

  1. Windows Home?
    Windows 7 Pro 64bit SP1, updated

  2. Is this a Dell?
    No, self-built with well-working components

  3. Are you aware the NVIDIA driverset is up to 441.66 now?
    Driverset is 441.08, from October 2019. I make an update to 441.66

  4. Are you running any mods?
    Yes and No.
    Yes: On my first favorit server: Pippi; Unlock Plus (with Pickup); WARRIOR Mutator; RP Aesthetics (RA); Conan Sexiles; Savage Steel I; River Boats; Fashionist; Emberlight; Tattoos der Anarchie; LitMan Level Seventy Eight
    No: On my second favorite server: No mods, it’s vanilla.
    But I have this issue on both server

  5. Is your memory malfunctioning?
    Still has to be checked.

  6. Swap File
    I just did it. The result is still pending, I’ll get in touch
    [Update] the swapfile was on the SSD, I’ve now moved it back to the boot disk.

Akkadian Warrior


The driverset update of NVidia doesn’t work.
Replacing of swapfile doesn’t work.
Excluding of steam-directory from antivir (defender) doesn’t work.
Memory check is still pending.

Akkadian Warrior

Memory check passed. No errors.
I used the memtest and the windows mem test.

I moved the swapfile back to my SSD, for performance reasons.

Akkadian Warrior

Perfect. I’m working on three of these instances now, yours included. A new player joined our server many days ago and recently began reporting your error. Thanks to the steps you’ve taken, I can cease requesting people take these diagnostic measures. I appreciate your feedback, so it’s not for nothing.

For your reference, my consumer-spec testing machine has an i3 processor and a lower-end GPU than yours. Up until this patch it could run CE flawlessly. Now, it has intermittent “black screen” loading failures, which usually mean the game has grown beyond the specs of this PC. Player to player, that’s my feeling, without any external knowledge other than experience with resource-intensive titles in the past. I’ll reserve final judgment until we hear whether Funcom has a solution pending.

One thing.

When i had the swapfile on my boot hard drive (HDD) the game was unplayable. Frame rate halved, dropouts and things like that.
That is the reason why I put the swapfile back on the SSD.

I have most craches when I run a little. After the relog, I’m usually in a different place than when the game crashed. Not far away, but always in the direction of running.

Akkadian Warrior

Happy New Year!

I’m trying to capture Jhil’s weapon, but I can’t reach the cave because of the crashes. Sometimes CE chrashed again immediately after login, and sometimes I’m back in my base.

This often happens on a server without mods.

Akkadian Warrior

Hello @AkkadianWarrior, is your system a desktop or a laptop?

In either case, both the standard 650 and 650 mobile are less capable than the minimum recommended GPU, which might be at the source of the crashes.

Are your graphical settings at the absolute lowest?

Have you tried running the game windowed with a lower resolution to see if it mitigates the crashes?

1 Like

As I wrote above:

It is a classic desktop pc.

Akkadian Warrior

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.