Dead body looting doesn't work

Game mode: Any (I’m serious)
Type of issue: Bug
Server type: Any
Region: EU

“Quick Loot allows you hover your pointer over a body, a loot bag or a machine and quickly loot individual or all items.”

Doesn’t work on bodies but bags works fine. Only I have this problem. Any other player I have talked about of this doesn’t have this problem.

I have tried reinstalling game (twice), changed disk locations (SSD & HDD), no mods btw. Hotfix that came today didn’t fix this. This bug have been a problem for me at least a week. Before this it worked so that I had to rehover my cursor on bodies but now nothing makes it work.

And yeah doesn’t open body inventory neither when trying to interact. Only when there’s a bag on the ground.

Thanks for reading :slight_smile:

EDIT: here’s video since images are boring and not so trustful

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Kill any NPC
  2. Trying to loot
  3. Can’t loot at all
  4. Have to harvest, for example, with skinning tool so the bag appears.
  5. Now I can loot normally

cant confirm. killed a bunch of npcs, works ok for me.

I will add images
Edit: Even better I will put video here’s video since images are boring and not so trustful

wanna skip to straight to looting ->

I must admit, your proof in the video is compelling. I have never experienced this, but what I did notice, was there was not a ‘preview’ of the loot when you hovered over the body. To me, that would be the first indicator something has gone amiss.

Before this morning’s hotfix, it appeared familiar; the body was not where your view showed it to be, but that is not the case.

Excellent report, Hanbill, but other than that, I cannot add anything, sorry.



1 Like

No problemo. I have programmed little while (as student) but I have no idea where this bug came up.

Edit: a little weird sentence imo. I mean more like I have some experience when it comes to programming and can’t put my finger on how this could be possible :smiley:

1 Like

Hey @Hanbill

Could you try verifying the integrity of your game files on Steam?

Yes, happens to me from time to time with a npc, but very random.
It’s like the given npc is empty, or better said, that the inventory hadn’t time to load in.

Harvesting the body then gives a lootbag that can be looted like normal.

But like said, this happens only to me very randomly, let’s say 1/50 or so.


always before going to play… good habid I guess

Mine was too but then stopped working completely.

Could it be that in my appdata folder is something that blocks it?

I think you are right on track with this bug. Every now and then, a corpse won’t show any lootable content. I had not given that any importance until the OP mentioned it. I will try his chopping the body then looting method and see what happens too.

I have also had similar issues, but one important thing differs. I do get a preview window that says something along the lines of ‘Dead NPC’ The OP does not see this.

My assumption is that NPC had no loot to start with. I can try this, chopping the body, but do not expect to see a loot bag or find an empty one.

To me, that would be the first indicator of the difference between the two cases.



1 Like

This is a really odd issue. Sending it to QA and see if they can find the cause for it.
Thanks for your feedback.

I killed an NPC which had the loot preview window, but did not show loot. Chopping him up did not produce a loot bag.

I’m still going with the ‘no preview’ thing.



I am on a PS4. I notice many bugs, weird things. For example if I kill a NPC, sometimes I am unable to find the body. They blend into the earth. I try, but I give up. That is the issue I see relevant to this situation.

Ps4 doesnt have the hotfix yet. For pc this issue was resolved while this thread is addressing a different problem.

if you look away, they have habit of going poof (or falling below ground (or going 10 feet in air)

Its often best to loot what you can on ps4, since they have habit of going poof.

As for 1st post. I’ve had this happen from time to time. If I wait, the game will catch up, and they become lootable. Its fairly rare on ps4 itlest.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.