(dead) body on map, but missing in game / nutrition failure


Since I updated last time I got the above mentioned bug.

After the update I died at home (in game ;)). That I died is not a problem which is related to the bug. When I got back the dead body was missing in game but it was/is shown on map. Due to this I quit the game. When I restarted, body was/is still missing until now.

As well I discovered that nutrition does not work anymore. I ate a lot of steaks and shrimps (in game) but it is shown that stomach is still empty.

Since we’re talking single player, the obligatory question is: Are you running any mods with your game? One of these may be causing problems if they haven’t yet been updated to accommodate the recent official update.

Hallo Kapoteeni,

thx for your reply. I am not running any mods or anything. Just the “basic” game with the usual updates

Hey @flanko

Welcome to our community.
Does this issue still persist after reloading the game? Just in case, could you try to deposit all your valuables in a nearby stash and remove your bracelet? This will kill your character, but if there is any weird status effects stuck in your game this will most likely fix it. Otherwise please let us know.
Thanks for your feedback.

Hallo Ignasis,

yes this bug lasts until now, so still after reentering the game.

My valuables - which I had with me - are gone as I cannot find my dead body / corpse in game. It is just shown on map. I do not know how to take off the bracelet. Pls let know. Thx in advance.

Flanko, stand next to your spawn point, hit escape, and you will see the option to remove your bracelet. You can immediately retrieve your gear since your tombstone is right next to you. No damage is incurred.



Oi Jim,
thx for your reply. Will try it and let know what happened.

Best regards

Hallo, I just tried to remove my bracelet. All worked well, as i died. Now there was the tombstone which was missing before. Of course there were no items with the body as they disappeared the last time when I died where there was no tombstone.

I guess I have to craft the items again which got lost, right?

Regarding the nutrition problem I did not try again after I died. If the problem still shows up I will let know.

Thank you very much for your help. Best regards


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.