Decay Time Reset Bug By All Players

Game mode: Online private
Type of issue: Bug
Server type: PvE-Conflict
Region: EU
Hardware: PS4 + PS5

We finally decided to enable decay timers on our servers after running them for over a year, just doing manually clean-ups.

The Decay settings are default, apart from the time is increased to 3 weeks G-Portal side.

Every time I, or any other players, visits a base. It resets the decay timer, even though we are not in that clan. There is a few clans who we know have not logged in for a week or more and the timers on their bases are set to the full 3 weeks countdown.

After 2 days, some bedrolls and WoPs have decayed, but ones in popular areas (sinkhole, summoning place, etc) have not decayed.

We run 3 servers, Exiled Lands, Siptah and a Test Server. The Siptah and Exiled are practically identical in terms of settings. The Test Server is fully default settings. It is happening on all 3 servers.


Steps to Reproduce:

  1. Enable Building Abandonment
  2. Through Gportal, change decay time in seconds to 1814400
  3. Visit any player structure.
2 Likes

You are not the only one who has had this problem. If I can the other post will let you know. I have been checking my server and do not have the problem.

1 Like

I did see another person with the same issue post in here. I put a comment in there too, but I thought it would be worth putting up my own experience so it might get noticed.

2 Likes

Hi,

If you havent done it already you should report through zendesk.

Also, here is the other topic:

1 Like

I have been experimenting further with this issue.

I opened a new test server with full default PVE settings and changed the decay settings to those I am using on the Siptah + Exiled Server. At first, it was still having the same problem. So I set it to default again and changed the values one by one with a reset in between each change.

Ie.

Increase Structure Decay Time > Restart Server > Decrease Auto-Demolish Time > Restart Server.

This solved it for the test server. Repeated the same steps with the Siptah + Exiled. Still not working.

Observation 2:

So if I go to a base, it will display the decay as 504h (3 weeks). If I leave and return 3 hours later for example, it would display as 501h, which it should do. But after a server restart, if I go back to that same build, it will be back up to the full 504h.

But after checking the event log, some structures from parts of the map we have not been to in a long time, have actually decayed.

So for a more accurate description of the issue at hand -

After a server restart, if a player visits a structures not owned by them or their clan, it will reset the decay timer to full. The Decay timer will then countdown as normal, until the next server restart, in which the issue repeats.

If there’s any mods/devs that can drop a reply so I know the issue raised has been made aware, that would be hugely appreciated :slightly_smiling_face:.

3 Likes

Issue has still not been acknowledged.

1 Like

I don’t know if it will help but I see that that thrall decay is turned off. You may want to turn it on after all if they let a building decay thralls should go with it. With it. I know it is a pain to tear down bases of others. Is there a community map room close to the areas this happens at? There was one nearby on my server where it happened destroyed and replaced after building finally decayed. Located near entrance to arena champion. @FullonDUB

I appreciate the reply!

The pic was just to show the values. Thrall Decay is enabled.

We’ve had a Flag system / Safeword system for the last year or so and we’ve been removing them ourselves. But with the recent decline in activity, removing bases on all our servers are becoming very inefficient for us. That is why we finally bit the bullet and enabled the Decay timer.

Unfortunately it appears that after a server reset, if any player is to go in render of a structure, it completely resets the decay timer. Even with complete default settings.

1 Like

Can a mod or any Funcom representatives at least reply with acknowledgement that this report has been seen?

I completely understand that a fix is not a click of the fingers. But just a reply with a solution I can attempt. I have exhausted all my resources and cannot think of what to do next.

I have 24d left until our annual renewal. But with the lack of communication or acknowledgement, to a quite detrimental bug. Our admin team are unsure if we want to continue.

1 Like

I went on my server a few minutes ago refreshed all map rooms and way stations. Then started visiting others bases I didn’t refresh anyone’s base just wanted you to know. @Community any ideas.