Problem decay buildings Ps4 help

,

Salutations. I have a private server on Playstation and I have noticed a problem. Gportal told me to report it to Funcom. The problem is the following … When any character approaches a structure, he resets the decay by resetting the timer to 168 even if the construction is not his. This happens randomly and not always with the same building. This is a problem because players unwittingly reset timers on structures that are actually abandoned. I hope I wrote well and explained the problem well because I use the translator. I have done all the checks in the settings of the gportal panel and I have made sure that this problem is not caused by Exploit of some items because it also happens to completely empty structures. I tried it myself with a character with admin powers and when I got close to some constructions the timer went back to 168 hours even though the owner was offline

2 Likes

I seem to have a similar issue on my server have been waiting for a huge arena to decay that was built by a ex clan member close to Kahails strong hold community map room in area they seem to be sharing decay. Built a new map room with alternate character and clan will be monitoring with alternate character and see what happens. If I learn anything will get in touch @CristianBoss

3 Likes

Up

1 Like

Will check tonight if it is not gone now I have alot of tear down. :cry:

2 Likes

@sesto2009 I just checked my server and the situation hasn’t changed. One of the structures I approached has reset the decay timer even though the owner hasn’t played in a while. So the problem was not solved. In addition, since yesterday my players have been reporting excessive lag and jerky play. I am sincere. I’m losing faith that funcom can make this game enjoyable on playstation. I hope I’m wrong.

1 Like

Same here. Still have problems on benches could not stay on long enough to test more

2 Likes

Even after yesterday’s update, I still encounter the same problem described in the post title. The decay continues to zero with any character you approach a structure. Can someone more practical can help me bring this issue into the eyes of the staff? Or to help me report it to whoever is responsible? So it’s like having the decay turned off. Thanks

2 Likes

Hi,

Are you in the same clan as the players who’s buildings are being reset? I know you already told me you made a second character but I’m just checking.

The decay continues to zero, or resets to 168? Because if it continues to zero that is intentional.

1 Like

Non faccio parte di nessun clan. Uso il pg amministratore e giro per la mappa. Vado con il martello di riparazione vicino ad un edificio a caso che non è mio e vedo il timer del decadimento che riparte da 168 ore. È lo stesso che capita quando si fa alla propria struttura. Sono con altre strutture. Random ovviamente. Non sempre alla stessa.

The base on my server finally disappeared except for a few statues.

2 Likes

Hi,

I sent someone to look at your server. They confirmed some of the buildings would display 168 when they got close but then would continue to count down normally.
Some other buildings did not do this, one in particular had locked containers.

The only suggestion from looking at your server settings was to disable “containers ignore ownership”.

You seem to have a PvP server setup for combat only, with building damage disabled. Maybe the ownership of “unlocked” containers is conflicting with building ownership.

Let me know if that works.

Good Luck!

1 Like

I have taken possession. Now I check the situation for some time and then I update you. Thank you with all my heart

1 Like

I confirm that the problem is not that. Containers now ignore possession and I have reset the timer of a player’s facility not present on the server to 168 hours

1 Like

Sorry to hear that it didn’t solve the problem…

@Mayra @Ignasi @AndyB

Some bases on his private server are reset by all players despite ownership.

Server name: EsiliumConanExiles-Italia

Server type: PvP

Steps to reproduce:

  1. Enter server

  2. Approach several different buildings not linked by clan, or player.

  3. Timers reset despite non ownership. Then continue to countdown.

  4. Happens with admin, or non admin players.

  5. G-Portal have stated this is a coding issue(?).

  6. Has reported via zendesk.

His previous (closed) topic:

2 Likes

I tried to reset the server settings. I tried to start another server without touching the settings. I tried to set it pve. No solution. The problem does any situation. Everyone continues to reset the timers of the other structures. I’m always waiting …

2 Likes

@Community

We have the exact same problem on our server.

Pve-C PS4.

The only setting we have changed from default is the decay time G-Portal side. We changed it to the equivalent of 3 weeks.

We have never had a decay timer before, we just did manual clear-ups with Flags/Safe Words. But we felt it was time to enable decay timers.

Whenever myself or other players go near any clans structures, it resets the decay timers back to max. We enabled it 2 days ago and today I have logged in and found a couple decayed bedrolls and WoPs, but structures are still resetting to default. I believe server resets affect it too.

3 Likes

@CristianBoss

Can you confirm this is the same issue you are experiencing? I am trying to troubleshoot it and narrow down the cause and effect. Not a whole lot of luck so far.

2 Likes

Thanks. I do some tests by changing these settings and update on the situation.

1 Like

No solution even with these tips. I think this is a problem on funcom’s part and I got tired of running test after test with no result. Decay doesn’t work, dynamic damage doesn’t work, admin panel doesn’t work. Gportal says these are problems that funcom has to solve. Let’s wait for the right decade.

2 Likes