Den of the Wolfmen broken?

My game always crashes (fatal error) when I enter the Den of the Wolfmen. I tried several times, with and without thralls. This was on single player. I tried restoring earlier versions of my save, but it always happens. Anyone else?

Just to confirm are you running any mods? I’ve ran both of the wolf vaults on my server and I am not experiencing any crashes.

I was running Pippi, Build Anywhere, and Pickup Everything. I tried going in without mods and it crashed too.

If I have to guess this is the culprit then. Are you sure that the mods were removed? How did you remove them?

I disabled them and restarted the game. This mod doesn’t affect Siptah, since I only build on allowable areas there. I only use it because back in the day Funcom decided to add a camel vendor where my Exiled Lands base was.

If you want, send me the ConanSandbox.log from the crash. I can take a look. I will be able to see some personal information in that log though such as your IP and FuncomID.

It seems to be fixed after the little hotfix from today. Thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.