Fatal error problems after Update 37 - Feedback thread

Game mode: [PC: ( Online private dedicated server]
Type of issue: [Crash ]
Server type: PvE]
Region: [Oceania]

[Fatal Error]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Try to log in
2.Try to log in again
3.Try to log in again
Since the patch I am getting constant Fatal errors. The Game played for a bit and booted me with a fatal error. Got back in and few mins later fatal error again. I have just tried another 3 times to log in each time as it goes to log me in I get fatal error.


If you are using build mods, in particular LBPR, that is why. I’m working on updating LBPR and other relevant mods that I author right now.


Do you have mods installed? If so, they may cause issues until updated to the current version of the game. Allow the mod authors a bit of time to do the necessary adjustments.

For example: Less Building Placement Restrictions is currently being updated by Multigun as it is causing crashes.

1 Like

Yes, most mods will need update, be patient with their developers!. Until they get all sorted out, it will be a bit chaotic playing private modded servers. We have the same issues in our private server.


Just confirming that Less Building Placement mod appears to be working @Multigun - thanks for the express update! :smiley:

1 Like

No, we have no mods at all. After I posted this it allowed me to log in and has been stable for the last half hour. Shrugs.

1 Like

Go to steam at your library select CE right click >Properties>Local files> Verify integrity of the game and then wait. It’s a old bug with CE when they release a new patch. Hope this one fixes things but i have my doubts.

Can confirm and just let you know, a lot of Fatal Errors since the update.
But unfortunately I couldn’t figure out yet why this is happening, because it occurs in different actions so far.
I need some further investigations.

Sir Bowen

I have had the same, several fatal errors and sending report to fun com.
I tried a restart of my solo game with NO MODS yet it still crashed giving fatal error, so now I am reinstalling the game and after I will check the integrity and then deselect all added mods and retry a solo game or a server with no mods and see how it runs.

Or deselect all my mods before I check the integrity lol

Happening to a fellow player in our private modded server. It happens on login, and also, and this is wierd, every time he’d try to craft a black-ice reinforced wall.

1 Like

Which mods?


Strange thing is, I myself have had no issue!.. yet :smiley:

Alrighty, keep us posted. It’s hard to keep track of “mod related bugs” but I’m keeping my ear to the ground. Thanks for the list at least. Oh and also (slightly off topic)

Might wanna check your load order a bit. It doesn’t always have bad results if you do the reverse (cause modding is weird), but typically it’s best to have LBPR after any placeable or building mods.


I didn’t know that, I am not owner or admin, just report what happens there. Thank you very much I will forward this to owners for their information.

1 Like

Ya, I have it outlined on all versions of LBPR’s workshop pages. If your server admins have questions, send them over to my discord :slight_smile: Anyways, continue on topic. Yargh, crashing, and stuff.

1 Like

Thanks, I’ll try this if it happens again

Multiple fatal errors since buying the Blood and Sand…private server no mods not alot of players or building structures
just adding to this thread in hopes they take this bug serious and fix it

hate that my first forum post is negative ~~ love this game funcom


Was having the same issue and using no mods so I verified the integrity of the game files and it finally worked and let me in.

Not sure if it was a fluke or something but hopefully this helps!

So an update. I logged in this morning ok but after 10 mins the game crashed. Verified my files twice, tried to log in this afternoon and fatal error again.

Tried turning my graphics onto low end laptop like someone else suggested and I got in but after turning my graphics back up the game locked up and crashed. I have a GTX1080 that plays everything else just fine.

I’ve had no problems like this playing Conan before this patch.

I don’t have any solutions to offer the no mods people who are getting Fatal errors, but wanted to check in. Are people sending in the reports to Funcom when it prompts them for it (should pop up when you crash)? If you aren’t, make sure you are doing so.