DLC Not Working - How to remove -nosteam

Good day,

I have all the DLCs.
I am running them on a PC through Steam.
I have them all checked in Steam properties as active (though only Isle shows a size, have screenshot, not allowed to post).

I have validated files.
I have reinstalled the game.
I have restarted Steam.

The only answer left that I haven’t tried is this one:

need-help-cant-craft-dlc-armour-or-buildings (not allowed to post links)

They mention “watching the Binaries” and then removing the -nosteam.
I have found three Binaries folders in my Conan files.


  1. How does one “watch” binaries.
  2. How do I open the .dll files to delete the “-nosteam” (if that is even where I delete it).

I know this is an old overworked problem, but this is the last solution I have seen that I can’t quite figure out how to execute.

Thanks for any advice. I really want to make a proper tree house!

-Nosteam is something you would add yourself, and it has nothing to do with editing the .dll files.

For reference, the user is referring to this post.

If you need to check to see if -Nosteam was added, you just right click the game (Conan Exiles), and select Properties. From there, under General is a section for “Launch Options.” If that was your issue, there would be an entry for -Nosteam right there. It’s not really something that gets added on it’s own, a developer (which Funcom didn’t) or the user (you) would have added it.

Perhaps you are making this more complicated then it is? What do you mean by “it’s not working”? Are you running any mods, such as the Offline Mode mod (which states is not compatible with DLC’s)?

Yes my friends and I did check the launch options last night and there was nothing there. One of them had me add -steam and we also tried opening the game from a desktop icon instead of directly through my Steam game list.

I have zero mods on this game.

When I load into the game, either in solo or server I have DLC packs that show as needing to be downloaded and are not accessible, despite having pre-reqs for them completed.

Have they ever worked?


Did you buy them from steam? This issue may occur if you buy them from unauthorized sellers.


If requested by Funcom, will you be able to provide proof of the purchase?

I am looking through my transaction history now.

Don’t post any information here. Just confirm if you are able to provide evidence that they were purchased via steam.

This is weird. It looks like I got the base game in my Humble Bundle in 2018. I don’t see any transactions on Steam until I picked up Siptah last week (for Conan). The DLC page shows that I have all the DLC and when I go to each packs store page it says it is in my library. I am going to keep digging here for a bit. Something is off.

1 Like

So when I go to the bundle for Conan it offers to sell me 6 items. Treasures of Turan Pack, The Riddle of Steel, Conan Exiles - Blood and Sand Pack, Conan Exiles - Debaucheries of Derketo Pack, Riders of Hyboria Pack and Argos Culture Pack. I wonder if what I am seeing as missing are actually those packs that were hidden by my Steam preferences.

Hot damn that was it! Thank you for helping think down a different path!

1 Like

Possible. Are those the DLCs shown with a green arrow in your feats?

Oh, you figured it out until I finish typing :blush:

1 Like

Yes thank you. I never would have caught that I had packs left to buy because it wasn’t showing me them! All green arrows gone :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.