Elevator cannot be picked up to return to inventory

Game mode: Online, xbox
Problem: Misc
Region: everywhere


While some others in my clan do not have this issue, most of us do. Which leads me to believe there might be something we can do ourselves to fix it. After we place an elevator, we cannot return it to inventory. We have to destroy it if we want to remove it to keep raiders from using it. I have tried to use the repair hammer on the elevator and the building pieces it is attached to, but nothing changes.

Using the elevators is tricky, but can be worked around. But, having to replace the elevator several times a day can be a hassle especially since one of our elevators has to be placed from the top so we have to keep a bed at top in order to get there if the elevator is not already placed.
This is happening on several servers, with multiple players so getting my server number and gamer tag will not help.


Steps on how to reproduce issue:
1.Place elevator
2.touch and hold x on the elevator to return it to inventory
3.Get message that the elevator cannot be returned to inventory.
4. Try to repair elevator with repair hammer.
5. Still cannot pick up elevator
6. end up destroying elevator to remove it