Enemies bouncing around

,

Hello,

I’m having issue with enemies teleporting around instead of moving smoothly during combat, and it only effects me and not others on the server. Currently playing on a modded private server with great ping and tickrate. Restarting my PC seems to fix it for a bit, but after awhile it starts doing it again, and resetting the server does nothing; only restarting my PC. Also, it may or may not have something to do with logging in as Admin? Seems like it usually gets nuts shortly after I activate it. Thanks for the help, specs below:

2080ti, 32gb ddr4 ram, Intel(R) Core™ i7-8700K CPU @ 3.70GHz

How is the network? Is the server hardwired? Average latency to the server?

What mods?

You can try:

\ConanExilesDedicatedServer\ConanSandbox\Saved\Config\WindowsServer

Edit engine.ini and game.ini.

engine.ini, add the following lines:

Under “[/Script/OnlineSubsystemUtils.IpNetDriver]” (create if it doesn’t exist)
MaxClientRate=600000
MaxInternetClientRate=600000

In game.ini, add the following lines:

Under “[/script/engine.gamenetworkmanager]” (create if it doesn’t exist)
TotalNetBandwidth=8000000
MaxDynamicBandwidth=100000
MinDynamicBandwidth=10000
MoveRepSize=2048.0f
MAXPOSITIONERRORSQUARED=3.0f
ClientAuthorativePosition=true

Is it running on dedicated server launcher? What are your dedicated server launcher settings? Core affinty/priority? Other apps or servers running on the host?

2 Likes

Hi, thanks for the response.

The server is with pingperfect so its through them. My personal internet is 300gb, hardwired; latency to the server is usually in the 40’s. My wife plays on my gaming laptop and doesn’t have this issue; she’s connected to the wifi.

Here is the mod list:

pippi - User & Server Management - v3.8.10
Hosav’s Custom UI Mod - 2.3.7
Improved Quality of Life 3.4.6
Barbarian Barber [vers. 3.6.1]
The Age of Calamitous
Beyond Stations
Beyond Decor
Emberlight 3.3.1
Savage Steel
Savage Steel vol II
Fashionist v4.2.3
Immersive Armor (vers. 6.5.5)
ExilesExtreme - v1.5.36
Accessory Wardrobe 4.1.3b
High Heels System 3.2.4
GrimProductions
WonderBody Armors&Clothing (WIP)
WonderBody
WonderBodyArmors&ClothingSkimpy

Hopefully this answers most of your questions since its not my own dedicated host server. I’m assuming I would just copy and past the:

[/Script/OnlineSubsystemUtils.IpNetDriver]” (create if it doesn’t exist)
MaxClientRate=600000
MaxInternetClientRate=600000
In the server Engine.ini, and the:

[/script/engine.gamenetworkmanager]” (create if it doesn’t exist)
TotalNetBandwidth=8000000
MaxDynamicBandwidth=100000
MinDynamicBandwidth=10000
MoveRepSize=2048.0f
MAXPOSITIONERRORSQUARED=3.0f
ClientAuthorativePosition=true

In my game folder Engine.ini?

I have used PingPerfect before and had the same issues. You might want to move away from them. I argued with them a lot before moving to my own hardware.

Those edits are added to game.ini and engine.ini but if you are not hosting on your own hardware you might not want to make those edits.

*I just reread your post and you say it is not happening to others. So it is isolated to your client and network.

1 Like

I will paste the scripts in my files and see if that works.

If it is only you having the issue, you could do a trace route to the IP of your server and see where it’s getting caught up.

If it seems fine, it is more likely an issue with your PC.

1 Like

Yeah, thats a bit advanced for me. I’m not sure what a trace route is, much less how to do one, and I would hate to ask you how to do that.

Pretty easy.

Launch command prompt and type:

tracert insertipofserverhere

It will show latency for each ‘hop’ in the network starting from your PC to the destination of the server so you can pinpoint any bottleneck or rule out network issues.

Me running tracert to Google’s primary DNS:

tracert 8.8.8.8

Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 172.16.0.1
2 17 ms 20 ms 16 ms 99.244.0.1
3 15 ms 14 ms 23 ms 8082-dgw01.lndn.rmgt.net.rogers.com [66.185.90.93]
4 19 ms 14 ms 23 ms 69.63.250.129
5 19 ms 18 ms 23 ms 209.148.235.222
6 * * * Request timed out.
7 20 ms 19 ms 22 ms 74.125.244.161
8 14 ms 18 ms 16 ms 216.239.50.119
9 21 ms 20 ms 23 ms dns.google [8.8.8.8]

Trace complete.

1 Like

So I ran a tracert and the IP doesn’t work, but the server is up and running fine. I honestly have a feeling that its either a setting in my PC or a hardware issue, but I don’t even know where to start.

I ran a test on my PC and everything came back good. Also, I tried changing the Cat6 cable and using a wifi card (to bypass the network adapter). I even set my Nvidia control panel settings the same as my laptop which my wife plays on; that PC runs great on our router and server, no issues whatsoever. I’m stumped man.

UserBenchmarks: Game 157%, Desk 95%, Work 144%
CPU: Intel Core i7-8700K - 90%
GPU: Nvidia RTX 2080-Ti - 175.3%
SSD: Adata Ultimate SU800 256GB - 91%
SSD: Samsung 860 Evo 500GB - 128.2%
SSD: Samsung 870 QVO 2TB - 127.9%
RAM: G.SKILL F4 DDR4 3600 C16 2x16GB - 112.2%
MBD: MSI Z370 GAMING M5 (MS-7B58)

So I need to run this while I play?

ndis.sys looks like it’s having some major issues.

Network Driver Interface Specification (NDIS)
ISR Count: 7158
DPC Count: 11257
Highest Execution: 1.455617
Total Execution: 233.592937
C:\WINDOWS\system32\drivers\ndis.sys

I just reset my PC and it fixed the issue. It pays off to have a PC only for gaming; nothing to lose by starting over. Thanks for the help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.