Epic mountainer Won't craft

Game mode: [Online] [Server pve 3728]
Problem: Bug
Region: [NA]

Hello Funcom :slight_smile:
i just unlock the epic mountainers and crafted both light glove and boots, i got my star metal and my twine in armorer bench but it won’t craft (i did read the scroll)

Steps on how to reproduce issue:

  1. Kill a new boss in unnamed city (love it) for fragment of power
    2.Climb High HIgh HIGh HIGH…!!! unlock the Epic mountainers
    3.Craft all the requirement
    4… :frowning: Won’t craft Both Glove and boots are still blacked out and can’t craft iteven if everything is in the armorer bench

Thank you in advance !! and keep up the good work love this game to tears !! Much Love :heart::heart::heart::heart::heart::heart:

I think I remember needing to craft the perfected boot and glove lining to make it. Even though the recipe calls for a normal boot lining.

2 Likes

ohhh i see make sence haha i was wondering why epic need only base armor…i tryied many thing but i did not think of that…i will go try that that pretty soon…and keep y’all posted thank you Wak4863

Sadly nope…it doesen’t work Wak4863…i’ve tried with every tiers of lining, glove and boots, restarted my game many time when to another of my camp i got and i got named thrall as all my armorer…even switch some from bench to bench…now gonna wait t’ill server restart in about 40min and then will see. if it dosen’t work please Funcom…look into this and keep up the good work…!! much love

Weird. I’ll look at mine when I’m on tonight. Could be a new bug. I don’t see anything else based on your description that would cause you to not be able to craft them.

Did you try it on both improved and regular armorers bench with the perfected linings?

1 Like

I couldn’t make it work either so I hope you find the solution

Does it have a prerequisite skill that you forgot to repurchase after the stat resets?

I do not believe so. I think everything is learned at tower of bats and is unaffected by potions that reset. Also, I experienced this before the stat reset patch of a few days ago

I am not saying this is the case but I have crafted armor that was blacked out. Weapons also. Good luck to you.

Hello @Lordgangsta29, thank you for your submission and for the kind words!

Just to clarify, after unlocking the recipe, you should be able to craft the Reinforced Climbing boots without needing any feat, only by supplying the required materials to the regular Armorer’s Bench, which are the Epic Light Gauntlets / Boots ( from the Exile Epics feat, crafted in the Improved Armorer’s Bench ), the Twine and the Star Metal Bars.

Have you tried crafting the regular climbing set, or to test this in single player?

As @sestus2009 mentioned, the issue may lie in the interface, could you try selecting the item and seeing if the craft button appears, or pressing one of the crafting shortcut keys?

1 Like

I was able to craft regular but not advanced (and yes I purchased with fragment)

HHEEELLLLLLOOOOO Ladies and Gentlements !!! We DID IT lmao finally. thanks @Hugo and everyone who responded !! Much apriciated :heart::heart::heart: yeah i forgot about the normal boots in the improved armor bench. I’m soooo used to craft only flawless stuff now OOpppss…hehehe So @Ranson like hugo said craft normal gear in normal bench then the normal in improved armorer bench “not the flawless version” then back in the normal bench and good to go !!
Thank’s Y’all soooo much now only a couple piece of armor left and i got everything…well until Funcom release more good stuff !! like i said keep up the good work Funcom…y’all stay safe irl much love :slightly_smiling_face::heart::slightly_smiling_face::heart::slightly_smiling_face::heart: And KEEP ON GAMING

2 Likes

Thanks Ill try that! I think I’ve admitted before that armor crafting is not my forte. I’ve always had a clanmate that handled that while I focused on other crafting areas but I still try from time to time (success rate 50/50).

Armour’s the most confusing with the bench swapping.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.