Error check summing file i cant patch the game properly

so its been a while since last time i played anarchy on steam last time i played was everything normal i think was at the beggining of 2019 never got this issue now i decided to get back in the game and when i started patching the game for the new versions it gives me this error : ‘‘Error checksumming file patches\V18-8-50_EP1-V18-8-51_EP1.RTP! the checksum does not match.’’ i did a search around google i found the ‘‘solution’’ inside aouniverse forums but the posts was in 2009 so the ‘‘solutions’’ i found was pointless because how old it was then i found another one from 2013 that said if we install the patches manually from the ‘‘’’ it would work well i did that installed manually this specific V18-8-50 EP1 patch and the patch installed also gave me the same error so i am really confused here do i really need to install the files one by one manually from this site since 2002 until now? how i fix this? :unamused: because in my patch folder after this error i get a look inside the patch folder and i only saw the patches from 2020 and nothing more i even reinstalled the game(hoping that the game would install all the patches at once) and the issue still going on i even deactivated my antivirus and firewall and nothing this is really annoying why until now theres no fix for this? :rage:

I got something similar happening and been looking for answers, but no one seems to be watching threads. I run the game through the Steam client, and it acts like the patch goes through then it says something is wrong without an error NUMBER, just a message…
Well gee… now just because I JUST made this Forum account, I am NOT allowed to upload the screen shot I took to get help!? WTH is this crap??? I am about ready now to quit AOL and no longer support them even though I have just recently finished a 2 year subscription with Funcom, now I will NOT be supporting them in any way. Just because I am new to the forum I can not do things the right now. NOT GOOD SUPPORT FUNCOM!!!