Fatal Error when launching game from placing a pet in the world

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: NA

Has anyone encountered anything like this, or knows more about programming and can help? When I first tried to place a tamed animal (Gazelle) in the world, the game crashed and I got the following error box:

"Fatal error:
[FileF:\p4spaceCS\DreamWorld\UE4\4.15-dw-LiveBranch\Engine\Source\Runtime\CoreUObject\Private\UObject\ScriptCore.cpp] [Line: 1137]
Failed to find function SetThrallAIState in W_FloatingName_C/Engine/Transient.GameEngine_0:BP_ConanGameInstance_C_0.W_FloatingName_C_0.

Have Tried:
Verifying integrity of cache from Steam.
Deleting all mods in mods folder
Renaming a backup save from before the error occurred and using that instead

I continue to get the crash whenever I try to go past the main menu and select “Continue” on the single player option.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Put baby Gazelle in Tier1 animal pen and wait for it to finish taming
  2. Grab Gazelle from Pen and put in Inventory
  3. Open Inventory and place Gazelle in World
  4. Game crashes, get error box.
1 Like

Hey @Larelin

Welcome to our community.
Please make sure to also unsubscribe from any mod via Steam workshop along with the troubleshooting steps that you mentioned.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.