My favorite game, and a fatal error prevents me from playing it

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: None
Mods: None

Bug Description:

It is a fatal error when I launch the game, it says crash in runnable thread TaskGraphThreadBP 10

Bug Reproduction:

All I do is launch the game to receive this error.

Greetings CuringPlague!
Thank you for reporting your situation regarding the fatal error in your game.

Our team is currently aware of this issue and we suggest you to verify the files of the game and restart you computer after doing so.
Additionally, we suggest for you to use the Steam option to ‘‘change accounts’’ in order for the system to force Steam to disconnect your account, and then please try to play online again.

Ultimately, if nothing has worked so far, we encourage you to unistall the game, by making sure to delete all the game folders and reinstall the game.

Please let us know if the issue persists after performing the suggested steps CuringPlague.
Thank you for reaching out to us!

I have tried these suggestions, along with updating my drivers. I have also verified my game files, I do not have mods downloaded so I don’t have a mod folder. So far even with your suggestions I am unable to get rid of the fatal error. Thank you for your suggestions though. They were greatly appriciated.

@CuringPlague can you discribe a bit more how you connect and at what point you get your fatal error. Did you try to connect to a different server…

It appears before the intro cinematic even starts, once the game launches from the launcher the error appears.

you must have a corrupted file somewhere…did you try to reinstall the game

do you have that error since the update or did you manage to connect at one point ?

did you delete the MODS folder in conan sandbox

and I did delete servermodlist.txt as well before repairing the files… no problem since

@Valhalla-strider @HighSaint I tried reinstalling in the past. This time I did as a friend suggested and deleted all the Conan Exile files on my computer before validating the files, I don’t know why but reinstalling the game this way has worked.

1 Like

good to know…have fun then

Great to hear CuringPlague!

So, just to be sure of the steps you took:
1 - Uninstalled the game
2 - Deleted remaining files
3 - Reinstalled the game
4 - Verified the files
5 - Situation solved

Was it like this ?

Actually after trying that, it didn’t work and I deleted all of the files to the game then verified the files. After regaining all the game’s files it worked like new. My best guess is I forgot to delete something previously and this method corrected that.

1 Like

Thank you very much for confirming it CuringPlague. It was very helpfull!

Glad to know your back on the lands of Conan and continue conquering!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.