FIX: missing videos

For some reason, the videos are missing in the game. To fix that, download this file: https://drive.google.com/open?id=0BzXR6Yw_9BnYZ2ZQbmFLUktYNDg

Extract it into your game directory and launch the game.

Hmm. This did not work well for me now. Can someone help me with this?

I tried to copy the video files, but it didn’t work for me either. I remember that it used to work though.
Maybe the game is not even checking for those files anymore.

What videos are you talking about? Are you refering to the old game intro? Don’t see it for a long time now. I presumed they took it because of something to do with company rights. In the beginning Funcom was in some kind of partnership with companies like Eidos. Maybe the video production belonged to them, or something like that.

Nevertheless, I always liked for it to be restored in the game. It gave an ideia to newcomers of the world’s theme. And it shows the titular character of the game, and an other famous npc.

Here’s a link I found of it:

If this is what you’re talking about - and the video is still in the game - I would love to know how to repair it. Have to try your link.

You mentioned ‘videos’ as in the plural sense. What other videos are there? I also always loved the game had a feature like Tera Online where we could watch the character’s cutscenes we unlocked as the story/missions go along (meeting Toth-Amon, meeting Conan, etc.). Depending of his/her expertise, one could then make a story compilation to show in on YouTube or Vimeo (or other similar site). Of course, for it to work, the character would appear as is in the current moment and not as he was when he unlock the cutscene for the first time.

I’m digressing here, as usual. Sorry. Real interested of what videos you’re refering to.

Yes, we’re talking about the intro. Some years ago, Funcom decided to remove it, but back then, it was just enough to restore the Movies folder, to bring it back (I did it by copying the files from the installation DVD). Then it got removed again, and I didn’t bother to restore it.

However, I tried the same with the files that Alex shared, and it didn’t work. My guess is that at the beginning the patch would simply remove that folder, so manually restoring it would bring the intro back, later however they changed the code to don’t even look for the movies anymore.

Thanks for the clarification.

It’s so strange. Besides the reason I presumed in my post, I really can’t see why they’ll go to lengths to remove the intro.

I found a complete intro:

There, it shows the Eidos, Paradox, Windows and Nvidia logos. So maybe they really can’t show the video and don’t have the rights/permission to remove the logos from it. That seems to be the case, if it was made from one of those companies cinematic studios. Our loss, I guess.

Since I don’t like that much to speculate, I checked with Process Monitor what files the game is actually trying to access, and I found no trace of the files in the Movies folder. So, at this point I’m reasonably sure that there’s nothing we can do to restore them. :roll_eyes: