FPS Stutter in singeplayer


#1

Game mode: Singleplayer
Problem: Performance
Region: -


This has been a problem I’ve had for a very long time. I constantly suffer fps stuttering when running around and in combat. I can drop anywhere from 2-25 fps which is hugely disrupting the gameplay. This occurs with or without mods installed and changing the graphic settings does nothing to fix the issue (playing at ultra and have tried setting everything to low). It also seems to occur regardless of where I am on the map.

Any ideas on what it could be or how to fix it?

My specs:

  • GeForce Gtx 1080ti
  • Intel i7-8700K @ 3.70GHz
  • 16gb DDR 4 RAM
  • 500gb Western Digital SSD
  • playing at 1920x1080

Steps on how to reproduce issue:

  1. Play game
  2. Run around
  3. Suffer fps stuttering

#2

Anyone able to help/provide insight?

Could it be an issue with cells loading?

Don’t think it’s failing hardware, as every other game runs like a dream…


#3

try to turn all the sound bars to 0. my friend stutter and freeze with sound on.


#4

Hey, thanks for the reply!

Unfortunately, that didn’t help with my issue.

The reason I’m leaning towards a loading issue is that there’s a certain spot in my base, where if I run through, I will always get an fps stutter. Wondering if that could be the edge of a cell… I could be wrong but it’s hard to tell. I can generally run around in a small area without any issue, but if I go on a long trek I’m getting spikes every 15-30secs, and they seem more frequent if I’m sprinting.

Thanks again for the suggestion.


#5

This topic was automatically closed after 7 days. New replies are no longer allowed.