Game stuttering and crashing

pc

#1

Since a few days, weeks can’t say for sure my game is stuttering a lot (Always at the same spots on the map) and sometimes leads to a fatal error crash.

At first i was thinking , well that’s kinda “usual” because there must be some huge bases nearby, but actually not Always and it has never been that hard before.

It seems like the game needs to load a ton of stuff in a very short amount of time and the engine, or my client can’t handle it, if i sprint everything gets worse and this is usually when my game may crash.

My character is stuttering a lot sometimes even to the limit of the freeze around the oasis near the den. The only base built there is a medium sized base (like 20x20) so my game has seen way worse in terms of loading. i have extremely poor performances in asagarth as well but i have never crashed there yet.

It seems like as long as i Don’t sprint i keep stuttering but my game won’t crash but when i start running then i know i’m reaching the danger zone.

FPS drop from like 60 to 49 or sometimes even much lower but for a very very tiny moment which leads to this stutter and possibly crash.

i have tried setting GeForce shadow off

i have tried shuting down the sound in the game settings

game files are verified

All my drivers seem to be uptodate.

Everything is set to medium so the game should run in more than descent conditions normally.

This is starting to be very consistant and at the edge of the game Breaking state.

Note that i have recently reinstalled Windows 10 and my GPU.

here is my RIG :

  • CPU: i7 4770

  • GPU: GTX 1060 6 GO

  • 16 GO RAM

  • WIN 10 familly 64 bits

I play on PVE official server and i have never experienced this before

Any help, adivice would be MORE THAN WELCOME !

Thank you


#2

Any crash logs/windows crash logs?

Tldr you are experiencing this in/near camps? There are others with that issue as well


#3

I get a disconnect from server then a Client Stack Overflow message every time I go past Razma’s room in Sepermera. I also get this same issue when I run up the slope from the Den to the Mitra shrine on the East side. No logs are created and no crash report.
Rig.

CPU: i7 6700K
GPU: GTX 1080
Ram: 32GB Corsair Dominator RGB
HDD: 1TB Samsang EVO 970 Pro M.2
Win 10 64 all watercooled

Hope this Helps.


#4

yes a fatal error with a big sheet underneath.
Then comes the pop up: report crash to funcom

Yeah, mostly near big camps: around the oasis between the den and muriela’s hope, in the den itself, and around new asagarth.

The issue might come from my side since other players on the same server are not encountering it, all i know is that i hadn’t this before.

Thanks


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.