Fragments of Power don't give feat points?

Game mode: [Online]
Type of issue: [Bug]
Server type: PvP]
Region: [EU]

Hi, i’m noticing that the patch notes for this last big update say you can use the Fragments of Power from the bosses within the Unnamed City to gain 10 extra feat points when at level 60…

The issue is: it does not allow me to use them in my inventory, which is what i assume it would be to gain these extra feats.

There is no button when the Fragment of Power is selected that says “Use” so if this is a bug, it would be great to know how to fix this.

Thank you in advance

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Reach Level 60
  2. Obtain a Fragment of Power
  3. Select Fragment of Power within inventory
  4. See that it cannot be used

Any mods?

1 Like

Yes, heavily modded RP server.

Immersive Sexiles Stacks x1000
Immersive Sexiles Server Mod
Shenelzare’s Secret
RP Aesthetics
Conan Sexiles 3.1.2
WARRIOR Mutator for Conan Exiles
Lemurian Architect
Sexiles Unchained Community

These are the mods currently running on the server

Then my guess is something is using an old itemtable or mistakenly saved one, or is using the itemid. Basically, you have a mod conflct, just don’t know which one. Start with ones not updated yet after the patch dropped.


I might help there, i have the same issue and we have the pippi mod in common only. No problem to consume them on officials?

Works fine in single player, with several mods including Pippi.

1 Like

How do you consume them? I don’t have the option here, using Pippi and AOC mods.

It just says “use” when I select them. I did check to make sure that above level 60 would work, (threw myself to level 90) and it worked fine. Could you check single player? Just want to make sure it’s not a server based issue when using mods or something.

I just checked in Single player with all the mods activated

The fragments work just fine with all the mods in singleplayer, so i suppose it’s a serverside issue then?

Must be mod related, used them and they worked all well.

I use mostly also mods, so must be one of your mods. Not clue right now witch one.
Warrior mutator works fine, tested. RP Aestetics to, the others i don’t use, so i can’t tell you.

It is happening on our server as well and the only 2 mods we have in common are Pippi and Conan Sexiles.

Hi there, after a lot of tries, it seems that the issue comes from the mod Age of Calamitous. I asked the devs and one of them kindly told me that the issue was known and had been fixed internaly. Will be good next patch from AoC! For the people who have this issue but not AoC, i would recommand you to contact the devs of your mods, tell them that AoC had this issue and they solved it.

1 Like

Indeed, this or an other, i don’t have time to test through all mods i don’t use myself.

Also would be fine, if the OP’s could mention still what server or gamestyle they play, and if using mods. Would avoid having to post and ask after each pseudo bug-report.

Was not the solution for some it seems. Also if you look at the OP, they do not have AoC. Since my server still has the problem, even after the latest AoC patch today. Im guessing the OP does as well.

It is an outdated or incompatible mod issue though. Whether it’s AoC or Sexiles, an outdated/incompatible mod of some sort is the cause. Mod authors will need to address this on their end.

It is definitly an incompatibility between mods and the game. I still have the issue online, but i did some tests, and players on the same server as i am, do not have the issue and can consume it. However I can consume it in single player aswell.

Edit: as of now it is working for me online too. The issue should be completly solved if you’re using only PiPPi and AOC (this is the mods i use, i don’t know for the others).

Edit 2: You can use the fragments of power IF they are not stacked!

If they are stacked, the option isn’t there and you can’t equip them!

Hope it helps you guys :slight_smile:

This is def a mod issue here.

I can use the shard staked or not, ever with some mods i use.
But not properly updated mods may cause this. Or maybe to heavy stacks, XD ! 101 shards… :sweat_smile:


You are right! haha i did a “small” stack of 10 fragments and no issue ^^’

1 Like

I dont think this is a mod issue…as i said earlier i tried all the mods activated at the same time in my single player mode and they worked just fine. So i have no idea what the issue may be but it doesn’t seem to be mods?

Check for update v2.69. Patch for Age of Calamitous
And quick chat i had with the developper of the mod Untitled

Did you try to split your stack of fragments of power? Split to only 1 fragment of power and try to consume it!

1 Like