From no rain to non stop


#1

Game mode: [Online ]
Problem: [ Bug| Misc]
Region: [All?]


Rain in jungle is now pretty much 24/7 is that how supposed to be?
Also, just to remind. Enemies are not blocking anymore since a couple of patches. Since it was broken after a patch and havent see any note on it im bumping it too. =)


Steps on how to reproduce issue:

  1. Log in jungle.
  2. get wet forever.
  3. Find a shiled user
  4. Hit it as many you want. It will never block a hit.

#2

I dont live in the Jungle, so no comment there. But you are right about the NPC know longer blocking with shields. Been to New Asagarth plenty of times now and not a single one blocks!
Just another bug to the already long list with this game.


#3

Yes. That is the reason, while jungle is also called Rainforest :slight_smile:


#4

This also happens in the Frozen north. Also, all surface appear wet even in completely enclosed bases with full shelter.


#5

Found that the wet floor dosent happend if you’re playing on ultra. Something on graphic settings( dont know which one)


#6

The rain outside is okay but not the “wet look” inside. i really doubt that Funcom is able to fix that (and i know from a friend who is working with UE4 it IS possible)

@Abriael: its not the surface only. EVERYthing is wet (clothes, carpets, floor…). you can see that raindrops tripping on your clothes inside a home :smiley: )


#7

I play on ultra. Still get the wet floor.


#8

Thats bad. Will check it again later but im pretty sure it stoped for me.


#9

You’re right. Got so used to that wet floor that I missed it. It stopped raining indoor but still gets wet. Must be some sort of infiltration. lol


#10

How did you get rain to come back? I’ve been waiting for a patch, searching and testing in the meantime and still no weather.

Been living in the jungle since launch and it’s unnaturally dry, accompanied by a bizarre radioactive looking fog in the distance. I seriously miss running around in the intense rain storms.


#11

It rains when the game is in english. Since a couple of patches it also rains in portuguese. I dont know about other languages =/ .

As odd as it may look is about the language of your game client.


#12

Changing the languages doesn’t work for me, unfortunately. Mine is in English by default and changing it to the others doesn’t appear to be fixing the issue.


#13

I can only speak/read English, so that’s what my game has been set to. However I have tried setting it to German, Spanish, French, Italian, and Portuguese with no affect on the weather, or lack there of.

Edit: Tried every language, no change. Tried joining an Official PVE server and had rain there, then went back to my SP game and again, no rain.


#14

Thats how worked for me. But I play on official servers. Know nothing about SP. Hope it get fixed for you =)


#15