Funcom Launcher is live (2021-03-24)

Thank you for this. Will have to see if the Continue Session feature provides a decent workaround for FLS kicking everyone in the house and the servers we host off the internet.
We still won’t be able to change servers most likely, but maybe we will finally be able to play some.

It’s pretty bad when you can’t even connect to a server you host without booting everyone off of it, and we’ve been dealing with this crap since at least last September.
Would be nice if someone thought to fix it. Instead it gets ignored and forgotten.

yeah there is no way for me to start the game. the scaling is off. The button isn’t visible. I just bought this game and your telling me you guys literally came up with a new way to not play it? listen to your community or you wont have one. I’m getting my money back.

1 Like

So i own Age of Conan. I always launched the game from its own Launcher, not steam or anything.

With the New Launcher i do not have the Option to find my installed Version of Age of Conan, so the New launcher will always send me to buy the game.

Is currrently a way to have the launcher search previously installed games? If not, are there any Plans to have such a Feature? Or do i have to install a older game with the current launcher?

Apart that, i like the continue Option. So much faster back in the game. Well Played :slight_smile:


Felicidades. Me gusta el nuevo launcher!

1 Like

y mientras las consolas…
Muy Fuerte que lanzen una nueva Actualizacion (ya testeada desde hace meses) Ahora Su propio lanzador. Esta Claro que vuestro respeto a la Comunidad es 0. Solo os centrais en PC y el resto es Basura. Pero los €€€ sigen entrando desde la Store de Sony y Xbox.
POST: my respect to you FUNCOM

thanks, this helps. But note, the file should be saved in Unix/Linux coding or you get the wrong interpreter message.

any suggestions on how to recognize big picture and the controller?

I am having some issues with the continue button after reinstalling the game even though it was working properly before the reinstall and according to another person who had the same issue, it was fixed for them by reinstalling steam. It seems that it has something to do with the steam libraries. It might be the issue for you as well. I have not yet tried reinstalling steam to see if this solves it for me or not :slight_smile:

EDIT: Well, steam reinstall didn’t fix the continue issue I have but may help someone else. I kept my games though (I am using a library on another drive).


continue doesn’t remember correct password to my server. I have to log in through launch

I set all my paths to what I think is correct for my machine. I saved this as a .sh script and ran it from my documents folder. The terminal responded with “esync: up and running.”, but then nothing happened and I was returned to my terminal prompt. Did I do something wrong?

I’m an idiot. I had recently rebuilt my system, and hadn’t reinstalled Wine. Once I did that, everything worked. Please disregard my question.

1 Like

Unfortunately I’m not sure. That may require going into big picture mode, and swapping to a terminal to run the script, but I don’t know if switching windows automatically ends big picture mode. As far as I know proton “detects” it automatically.

You can try adding xdg-open steam://open/bigpicture just before the final proton run line, you may need to also add a sleep 5 in between to give steam time to switch and get things set up internally.

I can wait aswell :crazy_face:

Is there a way to keep the launcher from shuting Down After i quit a game?


It looks like a file in the Nvidia driver folder.
In my case, this may be the cause.

I updated the nVIDIA display driver and it worked.
I’ll live as a slave!

1 Like

Yep, uninstalled.

1 Like

As I only play through GeForce NOW, this launcher is not solving my mod management and it won’t start downloading the mods whatever I try to do. So I’m now forced to play on vanilla servers because you forced this launcher down our throats… SMH… FUNCOM, why? At least add the opt-in feature for this. Please.

After you implemented your useless launcher to steam, my game doesnt start anymore.
I’ve validated my files as well. Its now to a point where when I go to launch the game, it shows the funcom launcher for about 2 second (loading with the swirly thing) before it crashes, and the button which says the game is “running”, soonafter goes green again.

1 Like

Is there any way we can get an option to save mod-lists and give them unique names for different servers? Because if we could, that would be amazing!


To be fair, when you have to rely on a service like GeForce NOW to play, you should already be aware that limitations like that will exist with nearly every game hosted.

I’d like to note that using the “Continue” option seems to lessen the issue with FLS DDoSing the local network, but the issue is still there. I’ll just have to put each PC on it’s own private VLAN or something until Funcom decides to get off their ■■■ and work on it.