Funcom Launcher is live (2021-03-24)

Forcing steam into big picture mode works, I figured out to got to my controller-configuration by xdg-open and a link, but it will not use it. Is there any list or document of all commands which can be used this way? There may be one to force steam to use a concrete configuration.

Another idea: The proton-command to start the game may be linked to big picture. Currently, it seem to be two separate processes.

Why do we have to use this now? Does this have such a massive benefit that outwheights the annoyance of having to add a new launcher or its just to force us to see (and perhaps play) your other games?

What if your Steam library is on another SSD? like: /steam1/steamapps/common/Conan Exiles

You don’t have to use it. I haven’t seen the launcher a single time on my system. I either start it from a desktop shortcut, or start it from right-clicking the Steam system tray icon and selecting it from recent programs.

You just set up the shortcut appropriately for your location.

Easiest way is to go to the file, right-click drag it to the desktop, and choose “Create shortcut” from the options. Then it’s simply editing the “Target” properties to add the arguments.

In this screenshot, my target is
“D:\SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox_BE.exe” -nosplash -BattlEye -continuesession
And the Start in is
“D:\SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64”

1 Like

Hi! i have 2 steams accounts to play Conan and it’s a pain to switch between the 2 profils on my computer since launcher go live.
Conan exiles launcher is downloaded from start in steam everytimes i switch between my 2 accounts = almost 3Go on an bad ADSL connexion… (30 mn to launch the launcher… then after need to launch the game…) HELP :frowning:

I think the FunCom launcher is cool on its own. But in combination with Steam it feels really weird. I start Steam, install Conan Exiles there, press Start Game after the installation. And it starts from the Steam Launcher a Funcom Launcher where I should press start again. It’s great for Funcom that I now see on the left what funcom has so everything in their portfolio. But I do not really want to see or know it.

I would like it if I could concentrate on one platform and not every manufacturer cooks his own soup with his own launcher. steam, battle.net, gog, origin, arcgames, uplay, epic games, and now … ladies and gentlemen … fungames … unfortunately unnecessary in my eyes at this point.

1 Like

Greeting everyone,

Launcher version 1.0.283274 released A new launcher version was just rolled out with the following updates:

  • Launcher should now properly respond to display scale, thus no longer sometimes rendering the “Launch” and “Continue” buttons unavailable
  • The mods list now populates regardless of whether your modlist file uses local or universal file paths
  • “Content” tabs renamed to “DLC”, as it’s a more widely used term these days

Unfortunately, the issue where only 50 mods were listed has not been corrected yet, but we added some tracking to help understand why this is happening to some players.

Please consider creating new threads on any issues you (still) run into with the launcher. It will be a lot easier to track and report, given that this thread has become quite long.
Also please make sure you add Launcher keyword in your report so that we can easily find it in the [PC] Updates and Bugs category.

As always, thank you for your feedback and continued support.

3 Likes

Lower part of the launcher has been cut off.

2 Likes

Hello everyone,

We are aware that the resolution/scale issue is still present in this version of the Launcher.
We’ve posted a few additional details in this thread

Apologies for the inconvenience while we work on a fix and thank you for helping us make the Launcher better.

I had this problem. I did find a solution. I have a two display setup with my primary display scaled to 125%. I do this because reading browser makes my old eyes hurt. Anyways, to make a long story short, I reset my primary display back to 100% scaling and the launcher shows all of the buttons properly. Not every one uses the windows scale feature, I hope this is helpful to someone.

1 Like

my launcher dose not show the play button it looks like the launcher is cut off at the bottom can I get some help

Can I download the launcher anywhere? I’d rather have the launcher itself. Open conan exiles through steam and get the launcher, load AoC through steam and no launcher

hey! what is going on with the launcher? After the new update the “launch” button doesn’t appear anymore and apparently I’m not the only one with the same problem :frowning: I mean, I’ve tried everything, even updating my java (just in case) but still won’t work. It’s quite annoying because the game was working perfectly before. How can I fix this?

can’t see the lauch button since the last update

ok so I start Conan exiles through steam it brings up the launcher but from there it as if the launcher is to small and I can’t see the game launch button. I can’t adjust the size of the launcher window and there is no way to scroll down to be able to see the button. basically the picture is to big for the frame. is there some way to fix this ?

Amen to that. Everyone has to their own launcher? That’s just stupid and point less.

Wrong I just tried using offline mode to try and skip the launcher and the launcher still comes up.

Yes This stupid Launcher doesn´t recognize Mods like EEWA

Funcom - make it right or don´t touch working systems!

Yes, it does:

2 Likes

Another one here who the game doesn’t work for anymore since this launcher has been added. I have verified the game files, uninstalled and reinstalled, tried running from the exe directly - nothing. I get the same error again and again: The code execution cannot proceed because 'VCRUNTIME140_1.dll was not found.
About to lose all my progress/thralls on a server because of this because I hadn’t been on for a couple of weeks, PLEASE fix this.